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1 Introdução 

 
 
O maior objetivo do setor industrial atualmente é transformar idéias em produtos que 

sejam econômicos e confiáveis, no menor prazo possível. Embora de simples 

definição, o processo de projetar e produzir uma peça, normalmente, envolve uma 

quantidade de recursos apreciáveis e permeia uma série de disciplinas 

interdependentes. 

O projeto auxiliado por computador – CAD é uma destas disciplinas, que pode ser 

definida como o uso de sistemas computacionais nas tarefas de criação, modificação, 

análise e otimização, documentação e gerenciamento de um projeto. 

O AutoCAD® é um aplicativo que engloba todos estes recursos e está habilitado a 

produzir desenhos em wireframe, modelação geométrica em sólidos e draft.  
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2 Requisitos de Sistema 

2.1 AutoCAD 2000i® 

• Microsoft Windows® NT versão 4.0 ou Windows 98; 

• Processador Intel® Pentium® III 800 MHz ou recomendado superior; 

• Memória RAM 64 MB; 

• 130 MB de espaço livre em disco; 

• 64 MB de espaço de troca em disco; 

• 50 MB de espaço no diretório de trabalho; 

• Monitor de no mínimo 1024x768; 

• Recomendável placa de vídeo. 

2.2 AutoCAD 2007® 

• Microsoft Windows® XP Professional, Home Edition (Service Pack 2), ou 

Windows® 2000 Professional (Service Pack 3); 

• Processador Intel® Pentium® III 800 MHz ou recomendado superior; 

• Memória RAM 512 MB no mínimo; 

• 500 MB de espaço livre em disco; 

• Monitor de no mínimo 1024x768; 

• Recomendável placa de vídeo. 
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3 Interface com o usuário 

3.1 Tela de entrada 

Ao instalar o AutoCAD 2000i®, o sistema não cria automaticamente o ícone de atalho 

na tela do computador, pode-se então, iniciar o sistema através do menu 

Iniciar/programas/AutoCAD2000i, ou enviando o atalho para a área de trabalho por 

este mesmo caminho e, dando um duplo clique sobre o ícone na área de trabalho. 

 

                        

O AutoCAD® será aberto com sua tela padrão, com opções para abertura de arquivos, 

criação de novos desenhos ou criação de novos desenhos baseados em um padrão. 

No caso do AutoCAD 2000i®, a opção de tela inicial será o AutoCAD Today, conforme 

abaixo, que poderá ser configurado no Start Up para outro tipo de tela, porém, com as 

mesmas opções, mudando apenas o seu formato. 
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3.2 Componentes de tela 

Todos os elementos de tela do AutoCAD® seguem os padrões de interface do 

Windows®, e podem apresentar tamanho e leiaute personalizados pelo usuário. 

 

 

 

 
 
 
 

 

Tool Palettes 
(válido para 
versão 2007) 

Menu de 
Cursor 

Menu de 
Cursor 
“Comando” 

Menu de 
Cursor 
“Edição” 

Linha de 
Comandos 

Barra de 
Status 
 

Ícone de Eixos  

Barra de 
Ferramentas 

Barra de 
Menus 

Barra de 
Títulos 

Nome do 
arquivo 
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3.3 Cursor de tela 

 

Sistema WCS e WCS em 2D 

 
Sistema WCS em 3D 

 

Sistema UCS em 2D 

 

Perpendicular ao plano XY 

 

Sistema UCS em 3D 

 

Sistema WCS em 3D 

 
Sistema com layout ativo em Paper Space 

 
Cursor padrão 

 

3.4 Teclas de atalho 

 
Teclas de função do AutoCAD 

F1    Ativa Ajuda do sistema. 

F2   Ativa e desativa modo de texto do AutoCAD 

F3 Habilita e desabilita o modo de Osnap – Comandos de auxílio 

F4  Habilita e desabilita o Tablet – mesa digitalizadora. 

F5   Gira o plano XY em torno de Z. Ideal quando utilizado em sistema 

isométrico. O mesmo que CTRL+E. 

F6  Liga e desliga contador de coordenadas e alterna os sistemas de 

coordenadas absolutas e relativas polares. 

F7 Liga e desliga o grid. Funciona também como redraw 

F8   Ativa e desativa o modo ortogonal. 

F9   Liga e desliga o modo snap. 
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F10  Ativa e desativa modo de coordenadas polar tracking. 

F11 Ativa e desativa modo de coordenadas object snap tracking. 

F12 Ativa e desativa modo de entrada de coordenadas dinâmicas. (A 

partir de Versão 2007) 

ALT+F4 Fecha o AutoCAD. 

ALT+F8 Gerencia Macros (Comando VBARUN) 

ALT+F11 Abre Editor VBA. 

CTRL+0(zero) Habilita e desabilita em modo de tela limpa ou ampliada. (A partir 

de Versão 2007) 

CTRL+1 Configuração de propriedades de objetos (comando properties) 

CTRL+2 Gerenciador de biblioteca de blocos do AutoCAD (comando 

Adcenter) 

CTRL+3 Configuração de propriedade de comandos (comando toolpalletes), 

(A partir de Versão 2006) 

CTRL+4 Gerenciador de arquivos de desenhos do AutoCAD (comando 

Sheetset) (A partir de Versão 2006) 

CTRL+5 Texto de ajuda rápido quick help (comando assist) (A partir de 

Versão 2006) 

CTRL+6 Conexão com banco de dados (comando dbconect) 

CTRL+7 Gerenciador de marcas de revisão (comando markup) (A partir de 

Versão 2006) 

CTRL+8 Aciona Calculadora (comando quickcalc). (A partir de Versão 2006) 

CTRL+9 Habilita e desabilita exibição da janela de comando (prompt). (A 

partir de Versão 2006) 

CTRL+A Seleciona tudo (A partir de Versão 2007), Habilita e desabilita o 

modo de seleção de grupos (Versão 2000i). 

CTRL+B Snap Grid On/Off (tecla F9) 

CTRL+C Copia 

CTRL+C+shitf Copia com ponto de origem definido. 

CTRL+D Coordenadas On/Off (tecla F6) 

CTRL+E Chaveia isoplanos (tecla F5) 

CTRL+F Osnap On/Off (tecla F3) 

CTRL+G Grid On/Off (tecla F7) 

CTRL+H Habilita e desabilita seleção de grupo 

CTRL+J Aciona o ultimo comando (enter) 

CTRL+K Aciona Hiperlink 
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CTRL+ N Inicia um novo desenho (Comando new) 

CTRL+O (ô) Abre arquivo de desenho (comando Open) 

CTRL+P Imprime um desenho (comando Plot) 

CTRL+Q Sai do AutoCAD (Quit) 

CTRL+R Alterna janelas (viewports) 

CTRL+S Armazena um arquivo (Save) 

CTRL+S+Shift Armazena um arquivo (Saveas) 

CTRL+T Ativa e destiva mesa digitalizadora (tecla F4) 

CTRL+V Colar (Paste) 

CTRL+X Recorta (Cut) 

CTRL+Y Desfaz efeito do comando Undo (Redo) 

CTRL+Z Desfaz efeito de um comando (Undo) 

CTRL+[ Cancela operação em andamento (ESC) 

Del Apaga objetos selecionados (comando erase) 

  

   

3.5 Métodos de trabalho 

O método de trabalho no AutoCAD®, depende de cada usuário, pois cada comando 

pode ser acionado por pelo menos 4 opções, por exemplo:  

3.5.1. Menu Popup 

       
 

3.5.2. Teclado 

Digitando na área de prompt 

3.5.3. Ícones 
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3.5.4. Pallets 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
(A partir de Versão 2007) 

 

3.6 Tipos de arquivos 

O AutoCAD® trabalha com vários tipos de arquivos, conforme abaixo: 
 

• DWG – Formato padrão de arquivos do AutoCAD, compatível praticamente 

com todos programas de CAD, CAM ou CAE; 

• DXF - Formato de arquivo de texto, que contém informações de desenhos que 

podem ser lidas por outros sistemas ou programas de CAD ou CAM; 

• SAT – Formato de arquivo que permite exportar objetos que representem 

superfícies NURB, regiões e sólidos, no padrão ACIS. Objetos como linhas e 

arcos serão ignorados; 

• DWF – Formato de arquivo para visualização na WEB; 

• DWT – Formato de arquivo para modelos customizados pelo usuário; 

• BAk -  Formato de arquivo de segurança do AutoCAD; 

• PLT – Formato de arquivo para plotagem em lote; 

• STL – Formato de arquivos para prototipagem rápida 3D (esteriolitografia); 

• 3DS -  Formato de arquivo do 3D Studio; 

• SV$ - Formato de arquivo padrão para salvamento automático de cópias de 

segurança; 

• PCP – Formato de arquivo de configuração de impressão. 
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3.7 Configuração inicial de um desenho. 

O AutoCAD® apresenta através do comando NEW, um assistente para iniciar 

desenhos por meio de passos, recomendado para iniciantes, mostras os principais 

métodos de trabalho com tela, unidades e Layouts.  

3.7.1. Passo 1 

Acionar o Comando New 

3.7.2. Passo 2 

Na tela AutoCAD Today, selecionar Create Drawings/ Wizards/ Advance Setup 

 
 
Neste passo pode-se selecionar a unidade de trabalho, no sistema métrico será 

decimal, os outros padrões dificilmente são usados no Brasil. A precisão para as 

unidades também pode ser selecionada, mas normalmente trabalha-se com 4 (quatro) 

dígitos. 

3.7.3. Passo 3 

Clicar em avançar 
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Configuração do tipo de medida de ângulo e a precisão. Pode-se trabalhar com 

ângulos decimais ou em graus, minutos e segundos, a precisão poderá ser duas 

casas. 

3.7.4. Passo 4 

Clicar em avançar 

 
 
Configuração da direção do ângulo zero. Recomenda-se não mudar o ângulo padrão. 

3.7.5. Passo 5 

Clicar em avançar 
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Configuração do sentido do ângulo. Pelo padrão, utiliza-se sentido anti-horário. 

3.7.6. Passo 6 

Clicar em avançar 
 

 
 
Configuração da área de desenho a ser utilizada. Representa o Model Space, e não o 

Paper Space. Estas medidas representam o comando limits. 

3.7.7. Passo 7 

Clicar em Concluir para iniciar o desenho em um padrão ISO. 

3.8 Sistema de Coordenadas 

O AutoCAD® utiliza o WCS – World Coordinate System, Sistema de Coordenadas 

Global, que define a posição de um objeto em relação aos eixos X, Y e Z. Outro 
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sistema utilizado são os UCS – User Coordinate System com posição e rotação 

definidos pelo usuário de acordo com a necessidade.  

Pode-se trabalhar ainda, com coordenadas absolutas, relativas retangulares ou 

relativas polares. 

As coordenadas absolutas utilizam sistema de endereçamento de pontos, neste caso, 

deve-se conhecer com exatidão todos os pontos do desenho. 

Para se desenhar um retângulo de 100x60 com o primeiro canto no X=0 e Y=0 deve-

se digitar: 

Command: Line 
From point: 0,0       
 
                                Coordenada cartesiana de Y=0  
                   Separador das coordenadas de X e Y 
                 Coordenada cartesiana de X=0  
 
To point: 100,0       
To point: 100,60       
To point: 0,60       
To point: 0,0       
 
As coordenadas relativas retangulares são utilizadas quando se conhece o 

deslocamento do ponto em relação a um já estabelecido na tela, para se desenhar o 

mesmo retângulo por este método, deve-se digitar: 

Command: Line 
From point: Clicar em qualquer lugar da tela para definir o primeiro ponto 
To point: @100,0 
 
                                    Coordenada cartesiana relativa de Y=0  
                       Separador das coordenadas de X e Y 
                   Coordenada cartesiana relativa de X  
  Indicador de que a coordenada é relativa a um ponto 
 
       
To point: @0,60       
To point: @-100,0       
To point: @0,-60 
 
As coordenadas relativas polares são utilizadas quando se conhece a distancia e a 

direção do ponto a ser definido, para se desenhar um triângulo eqüilátero de 100mm 

de lado, deve-se digitar: 

Command: Line 
From point: Clicar em qualquer lugar da tela para definir o primeiro ponto 
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To point: @100<0 
 
                                     Ângulo 
                       Indicador de que o próximo valor é um ângulo 
                   Distância do ponto relativo marcado na tela 
  Indicador de que a coordenada é relativa a um ponto 
 
To point: @100<120 
To point: @100<240       

3.9 Métodos de seleção de objetos 

Com o objetivo de aumentar a produtividade na criação de desenhos, o AutoCAD 

permite diversos métodos de seleção de objetos para edição. Quando o elemento está 

selecionado, ele fica em destaque (tracejado) e seus pontos de controle ficam 

marcados pelo Grips (Quadrados azuis). As opções de seleção serão apresentadas 

sempre após o prompt Select objects, conforme abaixo: 

 
Pick - Seleciona objetos individualmente. 

All - Seleciona todos os objetos da tela. 

Last - Seleciona o último objeto criado. 

Previous - Seleciona os objetos que foram selecionados no comando anterior. 

Window - Seleciona os objetos que estiverem totalmente dentro da janela 
definida por dois pontos.  

Croissing - Seleciona os objetos que estiverem totalmente dentro da janela 
definida por dois pontos, e todos aqueles que forem cruzados pelo seu 
contorno. 

WPolygon - Seleciona os objetos que estiverem totalmente dentro do polígono 
da janela definida por vários pontos. 

CPolygon - Seleciona os objetos que estiverem totalmente dentro da janela 
definida por vários pontos, e todos aqueles que forem cruzados pelo 
seu contorno. 

Fence - Seleciona todos os objetos cruzados por uma linha de seleção 
definida. 

Group - Seleciona um ou mais objetos pelo nome do grupo a qual ele 
pertence. 

Remove - Permite remover objetos já selecionados. 

Add - Modo de seleção normal quando o comando DDSELECT está em 
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default. 

3.10 Manipulação de arquivos 

Os comandos mais utilizados para manipulação de arquivos são: 
 

 
 
 
                    SAVE – Salva o arquivo que está na tela com extensão DWG e, cria um 

novo arquivo com o mesmo nome, porém, com extensão BAK na mesma 
pasta. Caso o arquivo esteja sendo salvo pela primeira vez, o sistema 
abrirá a caixa de diálogo Save Drawing As, solicitando o nome do arquivo 
e a pasta onde deverá ser salvo. 

 
 OPEN - Abre um arquivo existente. 
 
 NEW – Cria um arquivo  novo conforme comentado no item 3.7 . 
 

3.11 Recursos de visualização 

3.11.1. Zoom 

 
O comando Zoom permite aproximar ou afastar o objeto a uma distância que facilite a 

interpretação do projeto ou detalhe desejado. Este comando não altera as dimensões 

do desenho. Estes recursos podem ser acionados da seguinte forma: 

Interação: 

Menu � 

  

 

 

 

 

Teclado digitar � Zoom Enter, mais a inicial da opção desejada: a, e, d, c, w, etc.. 

Barra de ferramentas � 
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Standard Toolbar � 

 
 
 
 
 
 
 
 
 
 
 
 
Descrição 
 

 
Pan - Permite a movimentação da área de trabalho clicando e 

arrastando. 

 

Zoom 
Realtime - Zoom em tempo real. 

 

Zoom 
Window 

- Ajusta a visualização através da região definida por uma 
janela especificada por dois pontos. 

 

Zoom 
Previous 

- Retorna a visualização anterior até 10 (dez) vezes 
anteriores em seqüência. 

 

Zoom 
Dynamic 

- Apresenta uma tela que permite ajustar o tamanho da 
janela, dinamicamente, em relação ao objeto que se deseja 
visualizar. 

 

Zoom 
Scale 

- Aumenta ou diminui a imagem num fator escala 
especificado. 

 

Zoom 
Center 

- Centraliza um desenho na área gráfica a partir de um 
ponto e de um tamanho de tela especificado. 

 
Zoom In - Dobra o tamanho da imagem atual. 

 

Zoom 
Out - Reduz o tamanho da imagem atual pela metade. 

 
Zoom All 

- Permite a visualização de todo o desenho na área 
gráfica, priorizando as fronteiras determinadas pelo 
comando Limits. Com o desenho maior que esta fronteira, 
será ajustado o seu tamanho. 
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Zoom 
Extents 

- Ajustará todo o desenho na tela, na maior escala 
possível. 

 
Aerial 
View 

- Variação da opção Dynamic, que permite a definição de 
janelas de forma interativa. 

 

Zoom 
Object 

- Ajusta na tela, todos os objetos selecionados. (A partir de 
Versão 2007) 

      

3.11.2. Regeneração 

 
O comando Regen recalcula as dimensões de todos os elementos na tela, refinando 

suas representações. Recomendado quando o aspecto do desenho parecer grosseiro. 

O comando Regenall executa a regeneração somente na vista (Viewport) ativa. 

O comando Viewres controla o modo Fast Zoom e define a resolução da tela virtual. 

3.11.3. Ordem de seleção por ordem de criação 

 
O comando Display Order permite enviar objetos para frente ou para trás, indiferente 

da ordem em que foram criados. Pode-se, também, utilizar o CTRL durante a seleção 

para inversão da posição do objeto. 

3.11.4. Criação e restauração de vistas 

 
O comando DDview, cria e restaura vistas, aumentando a rapidez na execução e 

visualização em desenhos complexos. 
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3.11.5. Orbit  

 
Permite diversas opções de visualização do modelo em 3D. 
 

 
      
 

 
Lista de vistas padrões 
Back Clip On/Off 
Front Clip On/Off 
3D Adjust Clip Planes 
3D Adjust Distance 
3D Swivel 
3D Continuous Orbit 
3D Orbit 
3D Zoom 
3D Pan 
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4 Comandos de auxílio 

4.1 Comando Object Snap (Osnap)  

O osnap é um recurso auxiliar que permite capturar e referenciar pontos notáveis,  

necessários para definição de precisão nos posicionamentos geométricos de 

entidades.  

Para ter acesso às configurações do Object Snap, Clicar com o botão direito do mouse 

na barra de status sobre Osnap e selecionar Settings. 

 

 

 

 

 

Ativa, desativa o Object Snap. 

Ativa, desativa e controla os parâmetros do Object Snap. 
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Lugar geométrico definido pelos pontos deslocados em X e Y. 

Deslocamento relativo a partir de um ponto de referência. 

Extremidades de objetos. 

Ponto médio de objetos. 

Intersecções. 

Intersecções aparentes. 

Ponto sobre a extensão de objetos. 

Centro de objetos. 

Quadrante de objetos. 

Tangência a um objeto. 

Perpendicularidade a uma aresta a ser definida. 

Cria um segmento paralelo a uma aresta identificada. 

Pontos  de inserção de blocos de texto. 

Identifica pontos gráficos criados pelo comando Point. 

Efetua Snap a um objeto identificado. 

Desabilita o Snap. Mesmo que o F3 

 

 

Aciona comando de configuração do Object Snap 

 

4.2 Comando Snap and Grid  

O Snap controla uma grade invisível que restringe o movimento do cursor em 

espaçamentos definidos pelo usuário.  

Para ter acesso às configurações do Snap and Grid, clicar com o botão direito do 

mouse na barra de status sobre Snap ou Grid e selecionar Settings. 
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4.3 Comando Polar tracking 

O Polar Tracking é o modo de rastreamento polar do AutoCAD.  

Para ter acesso às configurações do Polar Tracking, Clicar com o botão direito do 

mouse na barra de status sobre Polar e selecionar Settings. 

 

Ativa, desativa e controla os parâmetros do SNAP. 

Ativa, desativa e controla os parâmetros do GRID. 
 

Ativa, desativa o sistema de coordenadas isométricas 
para perspectivas bidimensionais. 
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4.4 Comando Cal 

Permite efetuar cálculos pela numeração escrita. As operações são calculadas de 

acordo com as regras da matemática.  

As expressões devem estar entre parênteses. Primeiro são executadas as operações 

de expoente, segundo multiplicação e divisão, e em terceiro adição e subtração. 

Exemplos: 

a) 20+5/2 

Command:Cal 

>> Expression: 20+5/2 

22.5 

Ativa e desativa e rastreamento Polar. 
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b) (20+5)/2 

Command:Cal 

>> Expression: (20+5)/2 

12.5 

c) Arco co-seno de 0,866 

 Command: Cal 

>> Expression: acos(.866) 

30.0029 

d) Arco Seno de 0,866 

 Command: Cal 

>> Expression: asin(.866) 

59.9971 

e) Cálculo de X 

30°

19

x

 

Se tang 30º = Cat. Oposto / Cat. Adjacente, 

Então: 

Command: 

CAL >> Expression: tang(30)*19 

10.9697 
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4.5 Comando UCS 

O UCS é o plano de trabalho no qual o plano XY está disposto em Z=0. São criados 

para auxiliar na construção de projetos tridimensionais, mas tem aplicações 

importantes em 2D.  

 

 - Acesso ao comando UCS. 

 - Gerenciador de UCS. 

 - Volta para a UCS anterior. 

 - Acesso ao UCS Original – WCS. 

 - UCS por Objeto. 

 - UCS por Face. 

 - UCS por vista. 

 - UCS traslado da origem. 

 - UCS por alteração da direção de Z. 

 - UCS por 3 pontos. 

 - UCS por rotação em X. 

 - UCS por rotação em Y. 

 - UCS por rotação em Z. 

 
- Aplicação de UCS à vista. 
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5 Comandos de criação 

São comandos que geram as primitivas geométricas e, podem ser acessados através 

dos métodos estudados no item 3.5 desta apostila. 

5.1 Comando Line  

O comando Line cria linhas (segmentos de retas) a partir de um ponto inicial e um 

ponto final.   

Interação: 

Menu � Draw > Line 

Teclado digitar � Line ou L 

Barra de ferramentas � 

Command: Line 

From point: Especifique o primeiro ponto 

To Point: Especifique o segundo ponto 

To Point: Especifique o terceiro ponto 

To Point: Especifique o quarto ponto 

To Point: pode-se digitar C para fechar, ou enter 

                para encerrar o comando. 

5.2 Comando Circle  

O comando Circle cria círculos a partir de seis formas construtivas.   

Interação: 

Menu � Draw > Circle  
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Teclado digitar � Circle ou C 

Barra de ferramentas �  

Command: CIRCLE 3P/2P/TTR/<Center point>: Digite uma opção ou especifique um 

ponto (Center Point)  

Center, Radius - O usuário define o centro e 
o raio do círculo a ser gerado. 

 

Center, 
Diameter 

- O usuário define o centro e 
o diâmetro do círculo a ser 
gerado. 

 

2 Points (2P) 

- Desenha um círculo a partir 
de dois pontos diametralmente 
opostos da circunferência. 

 

3 Points (3P) 
 

- Desenha um círculo a partir 
de três pontos da 
circunferência. 

 

Tan, Tan, 
Radius (TTR) 
 

- Desenha um círculo 
tangente a dois objetos 
selecionados e com um raio 
especificado. 
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Tan, Tan, Tan 
(somente na 
Barra de 
Menus) 
 

- Desenha um círculo 
tangente a três objetos 
selecionados. 

 

 

5.3 Comando Donut  

Desenha círculos ou anéis preenchidos.  

Interação: 

Menu � Draw > Donut 

Teclado digitar � Donut ou do 

Barra de ferramentas �  

Command:donut 

Inside diameter <0.5000>: Especificar o diâmetro interno. Se for especificado um 

diâmetro interno de zero, o anel será um círculo preenchido. Outside diameter 

<1.0000>: Especificar o diâmetro externo Center of donut: Especificar a localização do 

centro da Donut (Enter) . 

*p1 *p2

inside:0
outside30

inside:20
outside:30

 

5.4 Comando Arc  

Desenha arcos através de 11 formas construtivas.  

Interação: 
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Menu � Draw > Arc 

 

 

 

 

 

Teclado digitar � Arc ou a 

Barra de ferramentas �  

Command: Arc 
 
 

3 Points 
- Define um arco através de 3 

pontos. 

 

Start, Center, 
End 

- Define um arco através do 
início, centro e fim. 

 

Start, Center, 
Angle 

- Define um arco através do 
início, centro e ângulo. 

 

Start, Center, 
Length 

- Define um arco através do 
início, centro e comprimento da 
corda. 
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Start, End, 
Angle 

- Define um arco através do 
início, fim e ângulo. 

 

Start, End, 
Direction 

- Define um arco através do 
início, fim e direção. O arco é 
iniciado tangente a uma 
determinada direção fornecida. 

 

Start, End, 
Radius 

- Define um arco através do 
início, fim e raio.  

 

Center, Start, 
End 

- Define um arco através do 
centro, início e fim. 

 

Semelhante à opção Start, 
Center, End, mudando 
apenas a ordem de seleção 
dos pontos. 

Center, Start, 
Angle 

- Define um arco através do 
centro, início e ângulo. 

 

Semelhante à opção Start, 
Center, Angle mudando 

apenas a ordem de seleção 
dos pontos. 

Center, Start, 
Length 

- Define um arco através do 
centro, início e comprimento da 
corda. 

Semelhante à opção Start, 
Center, Length mudando 
apenas a ordem de seleção 
dos pontos. 
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Continue 
- Define um arco tangente à 
última linha ou arco desenhado.  

 

 

5.5 Comando Polygon  

Desenha polígonos de 3 a 1024 lados, através de 3 métodos.  

Interação: 

Menu � Draw > Polygon 

Teclado digitar � Polygon  ou pol 

Barra de ferramentas �  

Command: Polygon 

Number of sides <4>: Digitar um valor entre 3 e 1024; Edge/<Center of polygon>: 

Especificar um ponto ou digitar E; Inscribed  in  circle/Circumscribed about circle (I/C) 

<I>: Digitar i ou c. 

Edge 

- Define um polígono pela 
especificação dos pontos 
extremos de uma  
aresta. 

 

Inscribed 

- Define um polígono inscrito 
num círculo imaginário de raio 
especificado. 

 

Circumscribed 

- Define um polígono 
circunscrito num círculo 
imaginário de raio 
especificado.  
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5.6 Comando Construction Line  

O comando Xline desenha linhas infinitas normalmente utilizadas como linhas de 

construção.  

Interação: 

Menu � Draw > Construction line 

Teclado digitar � Xline  ou XL 

Barra de ferramentas �  

Command: _xline Hor/Ver/Ang/Bisect/Offset/<From point>: 
 

From point 

- Após a definição do ponto de partida o comando solicita um 
novo ponto de passagem. O AutoCAD® continua solicitando 
pontos de passagem até que se pressione (ENTER) para  
encerrar o comando 

Hor 
- Cria uma linha infinita horizontal passando por um ponto 
especificado. 

Ver 
- Cria uma linha infinita vertical passando por um ponto 
especificado. 

Ang 

- Cria uma linha infinita em um ângulo específico. Pode-se 
especificar um valor de ângulo ou  
uma referência definindo um ângulo através de dois pontos 
indicados na tela. 
 

Bisect 
- Cria uma linha infinita coincidindo com a bissetriz de um ângulo 
indicado por três pontos. 

Offset 

- Cria uma linha infinita paralela a outro objeto a uma 
determinada distância ou passando  
por um ponto. 

 

5.7 Comando Ray  

O comando Ray desenha linhas semi-infinitas normalmente utilizadas como linhas de 

construção.  

Interação: 

Menu � Draw > Ray 
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Teclado digitar � Ray 

Barra de ferramentas �  

Command: _Ray From point: Especificar um ponto.   

Through point: Especificar o ponto pelo qual passará a linha-infinita.  

 

5.8 Comando Mutiline 

O comando desenha várias linhas paralelas ao mesmo tempo. 

Interação: 

Menu � Draw > Multiline 

Teclado digitar � Mline ou ml 

Barra de ferramentas �  

Command: _mline Justification = Top, Scale= 1.00, Style = Standard 

Justification/Scale/STyle/<From point>:  

From point: Clicar em qualquer lugar da tela para definir o primeiro ponto 

To point: Especificar os pontos seguintes       

 

Justification 

- Determina como a multilinha 
é desenhada entre os pontos 
especificados.  

Top          Botton    Zero
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Scale 

- Define um fator de escala 
global para o estilo de multilinha 
corrente. 

Escala 1

Escala 2

 

Style 
- Torna corrente um estilo de 
multilinha. 

 

5.9 Comando Pline 

O comando desenha polilinhas, automaticamente, bidimensionais, podendo conter 

linhas e arcos. 

Interação: 

Menu � Draw > Polyline 

Teclado digitar � pline ou pl 

Barra de ferramentas �  

Command: _Pline 

Specify start point: Especificar um ponto. 

Specify next point: Especificar outro ponto ou entrar com as opções 

[Arc/Halfwidth/Length/Undo/Width]:  

Arc - Adiciona arcos ao segmento de linha. 

Halfwidth - Define a largura do próximo segmento de linha. 

Length - Especifica o comprimento da linha. 

Undo - Remove o elemento mais recente adicionado a polilinha. 

Width - Define a largura do próximo elemento adicionado a polilinha. 

 

5.10 Comando Rectangle 

O comando desenha retângulos ou quadrados, automaticamente, definido por dois 

pontos em diagonal. 
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Interação: 

Menu � Draw > Rectangle 

Teclado digitar � Rectangle ou rec 

Barra de ferramentas �  

Command: _rectang 

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: Especificar o 

primeiro ponto ou entrar com as opções. 

Specify other corner point or [Dimensions]: Especificar o segundo ponto ou Acionar  

Enter para entrar com as Dimensões. 

Dimensions - Cria um retângulo utilizando valores de comprimento e largura 

Chamfer  
 

- Define as distâncias do chanfro para o retângulo 

Elevation  
 

- Especifica a elevação do retângulo. 

Fillet - Especifica o raio de concordância do retângulo. 

Thickness - Especifica a espessura do retângulo.   

Width - Especifica largura da polilinha do retângulo a ser desenhado.   

5.11 Comando Spline 

O comando desenha curvas Spline quadráticas ou cúbicas (NURBS), adaptando uma 

curva contínua a uma seqüência de pontos dentro de uma determinada tolerância. 

Interação: 

Menu � Draw > Spline 

Teclado digitar � Spline ou spl 

Barra de ferramentas �  

Command: _Spline 

Specify start point: Especificar um ponto. 
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Specify next point: Especificar um Segundo ponto. 

Close/Fit Tolerance/<Enter point>: Especificar um ponto ou pressione enter.  

A contínua digitação de pontos acrescentará segmentos de curva spline adicionais, até 

que se pressione enter.   

Object 
- Converte polilinhas transformadas em spline através do 
comando PEDIT em spline 

Close - Fecha a curva de spline ligando o último ponto ao primeiro. 

Fit Tolerance - Modifica a tolerância para a adaptação da curva spline atual. 

Undo - Remove o último ponto de controle especificado. 

5.12 Comando Ellipse 

O comando desenha elipses baseadas em pontos. 

Interação: 

Menu � Draw > Ellipse 

Teclado digitar � Ellipse ou el 

Barra de ferramentas �  

Diameter 

- O primeiro e o segundo ponto 
estabelecem o diâmetro do 
primeiro eixo, o terceiro define o 
raio da elipse. 

 

Center 

- O primeiro ponto estabelece o 
centro, o segundo define o raio 
do primeiro eixo e o terceiro 
define o raio do segundo eixo.  

Rotation 

- Rotaciona um círculo em 
torno de um eixo definido por 
dois pontos formando uma 
elipse. 
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Isocircle 

- Define elipses isométricas. 
Disponível quando o Snap Mode 
estiver em Isometric Snap. 

 

5.13 Comando Point 

Cria pontos. 

Interação: 

Menu � Draw > Point>Single point 

Teclado digitar � Point ou po 

Barra de ferramentas �  

Command: Point 
Specify a point: Especificar um ponto 

5.13.1. Comando DDtype 

 
Configura a forma e o tamanho dos pontos na área gráfica. 
 
Interação: 

Menu � Format> Point Style 
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Teclado digitar � ddptype 

Point Size Define o tamanho com que o ponto é representado 

Set Size Relative 
to Screen 

Define que o tamanho do ponto será relativo à tela. A 
representação do tamanho do ponto não muda quando se 
aplica zoom sem regeneração do desenho. 

Set Size in 
Absolute Units 

Define que o tamanho do ponto será em unidades absolutas do 
desenho. 

5.14 Comando Hatch 

Preenche uma área com diversos padrões de hachura. 

Interação: 

Menu � Draw > Hatch 

Teclado digitar � Hatch ou h 

Barra de ferramentas �  

Command: Hatch 

 
 
 
 

 
 
 
 
 
 

Define o tipo de padrão 

Relaciona os padrões 
predefinidos 
Define o ângulo da hachura 

Define escala da hachura 

Define a área a ser hachurada 

Seleciona objetos fechados a 
serem hachurados 

Seleciona ilhas para serem 
hachuradas 

Mostra objetos selecionados 

Copia propriedades de hachura 
existente 

Define espaçamento entre as 
linhas da hachura no padrão 

Apresenta uma prévia dos 
objetos hachurados 
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5.15 Comando Region 

Cria regiões a partir de objetos fechados. Essas regiões são objetos bidimensionais 

que possuem propriedades de superfícies sólidas. 

Interação: 

Menu � Draw > Region 

Teclado digitar � Region ou reg 

Barra de ferramentas � 

Command: Region 

Select Objects: selecionar todos os objetos fechados que formarão as regiões. 

Observação: As regiões podem ser editadas pelas operações boleanas de união, 

interseção e subtração. 

5.16 Comando Boundary 

Cria fronteiras ou regiões a partir de objetos fechados.  

Interação: 

Menu � Draw > Boundary 

Teclado digitar � Boundary 

Command: Boundary, a seleção da área será semelhante ao comando Hatch. 

Configura as formas como o 
programa analisará a área a ser 
hachurada. 

Define se a hachura será ou não 
associativa 
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5.17 Comando Mtext 

Insere textos.  

Interação: 

Menu � Draw > Text> Multiline Text 

Teclado digitar � Mtext ou Mt 

Barra de ferramentas � 

Command: _mtext 

MTEXT Current text style:  "Standard"  Text height:  5 

Specify first corner: Especificar o primeiro ponto. 

Specify opposite corner or [Height/Justify/Line spacing/Rotation/Style/Width]: 

Especificar o segundo ponto. 

 

  

Define o tipo se  o tipo de objeto 
será região ou polyline. 

Define o conjunto de objetos a 
serem analisados. 

Área do texto Possíveis formatações semelhantes a 
editores de textos conhecidos. 
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6 Comandos de Edição 

São comandos utilizados para alterar, copiar ou mover geometrias criadas na tela. 

Podem ser acessados pelos mesmos métodos dos comandos de criação de objetos e, 

se utiliza os métodos de seleção estudados no item 3.9 desta apostila. 

6.1 Comando Erase 

Insere textos.  

Interação: 

Menu � Modify > Erase 

Teclado digitar � Erase ou e 

Barra de ferramentas � 

Command: e 

ERASE 

Select objects: Selecionar os objetos a serem apagados, conforme métodos de 

seleção estudados. 

6.2 Comando Copy 

Copia objetos.  

Interação: 

Menu � Modify > Copy 

Teclado digitar � Copy, cp  ou co. 

Barra de ferramentas � 

Command: _copy 

Select objects: Selecionar os objetos a serem copiados, conforme métodos de seleção 

estudados. 

Base point or displacement Ponto base para a cópia. 
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Second point or 
displacement 

Indique o destino da cópia. 

Multiple Executa cópias múltiplas de objetos. 

 
Observação: Pode-se executar a cópia com o ortho (F8) ligado, fornecendo o valor do 
deslocamento em X ou em Y.  

6.3 Comando Oops 

Recupera objetos que tenham sido apagados por engano, ou eliminados pelos 

comandos block ou wblock, independente  de terem sido executados outros comandos 

na seqüência, desde que a ação a ser desfeita seja sobre o último grupo de objetos 

eliminados. 

Interação: 

Teclado digitar � Oops. 

6.4 Comando Mirror 

Cria cópia objetos, espelhadas em relação a um eixo definido.  

Interação: 

Menu � Modify > Mirror 

Teclado digitar � Mirror ou mi. 

Barra de ferramentas � 

Command: mi 

MIRROR 

Select objects: Selecionar os objetos a serem espelhados. 

Specify first point of mirror line: Selecionar o primeiro ponto do eixo de espelhamento. 

Specify second point of mirror line: Selecionar o segundo ponto do eixo de 

espelhamento. 

Delete source objects? [Yes/No] <N>: Digitar Y para apagar os objetos originais ou N 

para excluí-los 
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Observação: Pode-se ativar o modo Ortho (F8) e espelhar com apenas um clique. 

 

6.5 Comando Offset 

Cria cópia objetos, paralelas aos originais, passando por um ponto, ou a uma distância 

regrada.  

Interação: 

Menu � Modify > Offset 

Teclado digitar � Offset ou o. 

Barra de ferramentas � 

6.5.1. Offset por distância 

 
Command: OFFSET 
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Specify offset distance or [Through] <1.0000>: Especificar a distância da entidade 

paralela. 

Select object to offset or <exit>: selecionar o objeto a ser copiado. 

Specify point on side to offset: indicar o lado da cópia paralela. 

Select object to offset or <exit>: 

6.5.2. Offset por passagem. 

 
Command: OFFSET 

Specify offset distance or [Through] <10.0000>: digitar t para indicar o ponto de 

passagem da paralela. 

Select object to offset or <exit>: selecionar o objeto a ser copiado. 

Specify through point: indicar o ponto de passagem da paralela. 

Select object to offset or <exit>:  

Observação: O offset é realizado por entidades como: linhas, círculos, arcos, ou 

polilinhas. 

6.6 Comando Array 

Cria cópia de objetos dentro de um padrão retangular ou polar. 

Interação: 

Menu � Modify > Array 

Teclado digitar � Array ou ar. 

Barra de ferramentas � 

Command: ar 
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Opções de 
array 

Seleciona 
objetos 

Número de 
linhas 

Número de 
colunas 

Distância 
entre as 
linhas 

Distância 
entre as 
colunas 

Ângulo de 
rotação 
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6.7 Comando Move 

Move objetos.  

Interação: 

Menu � Modify > Move 

Teclado digitar � Move ou m. 

Barra de ferramentas � 

Command: move 

 Select objects: Selecionar os objetos a serem movidos, conforme métodos de seleção 

estudados. 

Base point or displacement Ponto base para mover. 

Second point or 
displacement 

Indique o destino do objeto. 

 
Observação: Pode-se executar movimento com o ortho (F8) ligado, fornecendo o valor 

do deslocamento em X ou em Y. 

Centro de rotação do array 

Método para execução do array 

Define como o objeto será copiado 

Define novo ponto base de rotação 
do objeto 

Mais opções de array 

Ângulo de varredura 

Ângulo entre os itens 

Número de itens  
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6.8 Comando Rotate 

Rotaciona objetos em torno do eixo Z localizado por uma referência.  

Interação: 

Menu � Modify > Rotate 

Teclado digitar � Rotate ou ro. 

Barra de ferramentas � 

Command: _rotate 

Current positive angle in UCS:  ANGDIR=counterclockwise  ANGBASE=0 

Select objects: Selecionar os objetos a serem rotacionados. 

Specify base point: Indicar a referência de giro do objeto. 

Specify rotation angle or [Reference]: Digitar o valor do ângulo. 

6.9 Comando Scale 

Amplia ou reduz o tamanho de objetos na mesma proporção.  

Interação: 

Menu � Modify > Scale 

Teclado digitar � Scale ou sc 

Barra de ferramentas � 

Command: sc 

SCALE 

Select objects: Selecionar objeto 

Specify scale factor or [Reference]: Especificar um fator de escala, ou digitar R para 

fornecer a referência. 
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6.10 Comando Stretch 

Estica, encolhe ou movimenta objetos com base em uma referência ou vetor.  

Interação: 

Menu � Modify > Stretch 

Teclado digitar � Stretch ou s 

Barra de ferramentas � 

Command: s 

STRETCH 

Select objects to stretch by crossing-window or crossing-polygon... 

Select objects: Selecionar os objetos sempre com janela tracejada (crossing-window 

ou crossing-polygon) cortando os elementos que poderão sofrer deformação. 

Specify base point or displacement: Especificar um ponto base. 

Specify second point of displacement or <use first point as displacement>: Especificar 

um ponto de destino, ou o deslocamento em função do ponto base. 
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6.11 Comando Lengthen 

Aumenta ou diminui o comprimento de linhas ou arcos.  

Interação: 

Menu � Modify > Lengthen 

Teclado digitar � lengthen ou len 

Barra de ferramentas � 

Command: len 

LENGTHEN 

Select an object or [DElta/Percent/Total/DYnamic]: 

Delta 

O valor informado será um acréscimo no comprimento da linha ou 
arco. Se selecionado a opção angle, os arcos terão acréscimo em 
ângulo. 

Percent O valor informado será o percentual do comprimento total do objeto. 

Total O valor informado será o comprimento total do objeto. 

Dynamic Altera dinamicamente o comprimento do objeto. 

 
Observação: Este comando é bastante utilizado quando se deseja aumentar o 

comprimento de um objeto sem perder sua direção, pois, em objetos ortogonais o 

comando Grips é mais eficiente e dinâmico. 

6.12 Comando Trim 

Apara partes de objetos até os limites de corte definidos por interseções com outros 

objetos.  

Interação: 

Menu � Modify > Trim 

Teclado digitar � Trim ou tr 

Barra de ferramentas � 



 53 

Command: tr 

TRIM 

Current settings: Projection=UCS, Edge=None 

Select cutting edges ... 

Select objects: Selecionar os limites de ajuste ou teclar Enter para selecionar todos. 

Select object to trim or shift-select to extend or [Project/Edge/Undo]: selecionar um 

objeto para cortar, ou utilizar as opções de seleção. 

 

6.13 Comando Extend 

Prolonga linhas e arcos até os limites definidos por outros objetos. 

Interação: 

Menu � Modify > Extend 

Teclado digitar � Extend ou ex 

Barra de ferramentas � 
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Command: ex 

EXTEND 

Current settings: Projection=UCS, Edge=None 

Select boundary edges ... 

Select objects: Selecionar todos os objetos que você deseja que funcionem como 

limites de ajuste. 

Select object to extend or shift-select to trim or [Project/Edge/Undo]: Selecionar os 

objetos a serem estendidos, ou selecionar uma das opções. 

 
 
Observação: Se ao invés de estender você desejar cortar, manter o SHIFT 

pressionado e clicar no objeto. (Válido para versão 2007) 



 55 

6.14 Comando Break 

Quebra um objeto apagando o trecho selecionado. 

Interação: 

Menu � Modify > Break 

Teclado digitar � Break ou br 

Barra de ferramentas � 

6.14.1. Break simples 

 
Command: br 

BREAK Select object: Selecionar o objeto a ser quebrado. O ponto selecionado será, 

também, o primeiro ponto de quebra. 

Specify second break point or [First point]: selecionar o segundo ponto de quebra. 

6.14.2. Break por dois pontos especificados 

 
Command: 

BREAK Select object: selecionar o objeto. 

Specify second break point or [First point]: Digitar f 

Specify first break point: Selecionar o primeiro ponto preciso de quebra. 

Specify second break point: Selecionar o segundo ponto preciso de quebra. 

6.14.3. Break para divisão de um objeto 

 
Command: 

BREAK Select object: _int of <Cycle on>  <Cycle off> selecionar o objeto pela 

interseção onde desejar quebrar, usar o CTRL para diferenciar o objeto a quebrar. 

Specify second break point or [First point]: Digitar @ ou selecionar o mesmo ponto de 

quebra. 
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6.15 Comando Chamfer 

Executa chanfro entre dois objetos nas medidas ou ângulos conhecidos. 

Interação: 

Menu � Modify > Chamfer 

Teclado digitar � Chamfer ou cha 

Barra de ferramentas � 

CHAMFER 

(TRIM mode) Current chamfer Dist1 = 10.0000, Dist2 = 10.0000 

Select first line or [Polyline/Distance/Angle/Trim/Method]: Selecionar a primeira linha 

ou digitar uma opção. 

Select second line: Selecionar a segunda linha. 
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Polyline Chanfra todos os vértices de uma polilinha. 

Distance Define as distâncias do chanfro. 

Angle Define o chanfro em função de uma distância e de um ângulo. 

Trim Controla se o sistema corta ou mantém as arestas nos pontos 
selecionados. 

Method Define se o método de chanfro será por ângulo ou por distância. 

Multiple Mantém o comando ativo permitindo sua repetição em outros 
objetos. (válido para versão 2007) 

 

6.16 Comando Fillet 

Executa arredondamento entre dois objetos num raio definido. 

Interação: 

Menu � Modify > Fillet 

Teclado digitar � Fillet ou f 

Barra de ferramentas � 

Command: f 

FILLET 

Current settings: Mode = TRIM, Radius = 10.0000 

Select first object or [Polyline/Radius/Trim]: Selecionar o primeiro objeto ou selecionar 

uma opção. 

Select second object: Selecionar o segundo objeto. 

Polyline Arredonda todos os vértices de uma polilinha. 

Radius Define o raio do arco fillet. 

Trim Controla se o sistema corta ou mantém as arestas nos pontos 
selecionados. 

Multiple Mantém o comando ativo permitindo sua repetição em outros 
objetos. (válido para versão 2007) 
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Antes               

Depois

Antes               

Depois

p1

p2

p1

p2

p1
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*

*

*

*

*

*

Depois Depois Depois

Antes               Antes               Antes               

*
p1 *

p2

Antes               Antes               Antes               

Depois Depois Depois

 
 

6.17 Comando Explode 

Desmembra polilinhas, polígonos, retângulos, blocos, multilinhas, sólidos, regiões e 

textos em parágrafo. 

Interação: 

Menu � Modify > Explode 

Teclado digitar � Explode ou x 

Barra de ferramentas � 

Command: x 

EXPLODE 

Select objects: Selecionar objetos a serem explodidos. 

6.18 Comando Grips 

Um grip é um pequeno quadrado azul que aparece em destaque quando um objeto 

selecionado. Para edição basta clicar num destes grips, que mudará de cor. Clicar 



 59 

com o botão direito do mouse para ter acesso aos diversos tipos de edição permitidos 

pelo grips, ou movimentar o mouse para editar o comprimento. 

Interação: 

Clicar no objeto a ser modificado. 
 
 
Objeto selecionado 

 
 
Objeto em edição 

 
 
Opções de edição 

 

6.19 Comando Edit Polyline 

Possibilita a edição de uma polilinha 

Interação: 

Menu � Modify > Polyline 

Teclado digitar � Pedit ou pe 

Barra de ferramentas � 

 
Command: 

PEDIT Select polyline or [Multiple]: Selecionar a polilinha. 

Enter an option [Open/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: 

Selecionar a opção. 
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Close 
- Fecha uma polilinha aberta unindo o 
último segmento ao primeiro. 

CLOSE

DepoisAntes

 

Open 
- Remove o segmento de fechamento da 
polilinha. 

DepoisAntes
 

Join 

- Adiciona segmentos de reta, arcos ou 
polilinha aos extremos de uma polilinha 
aberta. 

JOIN

Antes Depois  

Width 

- Permite especificar uma espessura 
uniforme para todos os segmentos da 
polilinha. 

WIDTH

DepoisAntes  

Edit vertex 
- Permite executar alterações nos vértices 
da polilinha. 

 

Fit 

- Transforma os segmentos de reta da 
polilinha em curva suave, que consiste de 
pares de arcos unindo cada par de 
vértices. A curva passa através dos 
vértices. 

FIT

DepoisAntes
 

Spline 

- Gera uma curva do tipo B-spline, cujos 
pontos de controle são vértices da 
polilinha. 

SPLINE

DepoisAntes  

Decurve 
- Transforma os arcos da polilinha em 
segmentos de reta. 

DECURVE

DepoisAntes  

Ltype gen 

- Controla como será a geração dos 
segmentos em torno dos vértices da 
polilinha em função do tipo de linha. Só 
tem efeito quando o tipo de linha não é 
contínuo. 

Ltype gen Off Ltype gen On

 

Undo 
- Desfaz as operações até o início do 
comando Polyedit. 

 

eXit 
- Encerra o comando mantendo as 
operações. 

 



 61 

6.20 Comando Edit Hatch 

Possibilita a edição de uma hachura. 

Interação: 

Menu � Modify > Hatch 

Teclado digitar � Hatchedit ou HE 

Barra de ferramentas � 

 
Command: he 

HATCHEDIT 

Select associative hatch object: Selecionar a hachura associative. 

6.21 Comando Edit Text 

Possibilita a edição de um texto. 

Interação: 

Menu � Modify > Text 

Teclado digitar � Ddedit ou Ed 

Barra de ferramentas �  

Command: ed 

DDEDIT 

Select an annotation object or [Undo]: Selecionar o texto a ser editado. 
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7 Propriedades de objetos 

 
Qualquer objeto AutoCAD 2000i® possui propriedades diferentes, que os identificam, 

buscando facilitar o gerenciamento e edição das informações dos projetos.  As 

principais propriedades são: camadas, cor, tipo de linha e espessura. 

 
 
 Estilo de plotagem 
 Espessura de linha 
 Tipo de linha 
 Cor 
 Controle de layer 
 Layer corrente 
 Cor do layer 
 Trava e destrava layer 
 Congela e descongela layer em uma viewport 
 Congela e descongela layer global 
 Liga e desliga layer 
 Comando layer 
 Ativar layer por entidade 
 

7.1 Comando layer 

O número de layer é ilimitado, e devem ser criados quantos forem necessários para o 

melhor gerenciamento do projeto. Os critérios  para se criação layers podem variar de 

acordo com a natureza do projeto, mas, em geral, justificam-se por: 

� Ser necessário a visualização separada de algumas entidades; 

� Ser necessário a plotagem com espessuras diferentes; 

� Houver cores diferentes; 

� Houver tipo de linhas diferentes; 

� Pertencerem a grupos disciplinares diferentes. 

Num projeto de construção civil, pode-se criar layers como: 

� Planta baixa; 

� Portas e janelas; 



 63 

� Projeto elétrico; 

� Projeto hidráulico; 

� Móveis; 

� Iluminação; 

� Mapeamento de risco; 

� Rede de voz; 

� Viewport. 

� Simbologia; 

� Hachuras; 

� Cotas. 

Num projeto mecânico, pode-se criar layers como: 

� Contorno; 

� Bloco de título; 

� Cotas; 

� Hachuras; 

� Linha de centro 

� Linha fina; 

� Linha imaginária; 

� Linha tracejada; 

� Simbologia; 

� Texto; 

� Viewport. 
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Interação: 

Menu � Format>Layer 

Teclado digitar � Layer ou la 

Barra de ferramentas �  

 

 

 

 

 
 
 
 
 
 
 
 
 
 
    
 
 
  
 
 
    

 

Mostra no toolbar Object Properties 

Mostra no toolbar Object Properties somente os layers selecionados no filtro 

Mostra layers baseados no critério oposto ao selecionado anteriormente 

Cria um novo layer 
 

Apaga  um layer 
 

Deixa o layer 
selecionado 
corrente 

Mostra 
informações 
do layer 

Controla 
plotagem             
 do  layer 
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Detalhes mostrados pela ativação do Show Details. Servem como opção para 

configuração dos layers. 

 
 
Pode-se, também, ativar um layer pelo Object properties, conforme abaixo. 

 

7.2 Comando Color 

Define a cor para os novos objetos. 

Interação: 

Menu � Format>Color 

Teclado digitar � Color ou col 
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Pode-se definir a cor do layer pelo Show Details dentro do Quadro de diálogo Layer, 

conforme abaixo. 

 
 
Pode-se, também, ativar uma cor pelo Object properties, conforme abaixo, lembrando 

que desta forma as entidades não terão cor Bylayer. 

 

7.3 Comando Linetype 

Carrega e define os tipos de linha contidos num arquivo de biblioteca de tipo de linha, 

normalmente com nome acadiso.lin. 

Interação: 

Menu � Format>Linetype 

Teclado digitar � Linetype ou lt 
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Linetype 
Indica os tipos de linha que compõe a lista de linhas disponíveis 
neste arquivo. 

Appearance Exibe a aparência do tipo de linha selecionado. 

Description Exibe a descrição do tipo de linha. 

Load Abre um quadro de diálogo denominado Load or Reload Linetypes, 
conforme abaixo, que permite carregar as linhas contidas no arquivo 
especificado, normalmente o acadiso.lin. 

 

 
 
Pode-se, também, ativar um tipo de linha pelo Object properties, conforme abaixo, 

lembrando que desta forma as entidades não terão tipo de linha Bylayer. 
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7.3.1. Linetypescale 

 
Esta variável afeta a escala do tipo de linha, controlando os tamanhos dos 

espaçamentos contíguos. É um fator global do arquivo de desenho. Pode ser ativada 

digitando LTS. 

7.4 Comando Lineweight 

Exibe a espessura da linha. É configurado dentro do quadro de diálogo layer, ou 

através do comando Lineweight . 

Interação: 

Menu � Format>Lineweight 

Teclado digitar � Lweight ou lw 

 

A espessura setada neste quadro é atribuída ao layer ativo. 
 
Pode-se, também, ativar o lineweight pelo Object properties, conforme abaixo, 

lembrando que desta forma as entidades não terão espessura Bylayer. 

 
 
As espessuras das linhas configuradas no lineweight aparecerão na tela somente se o 

LWT estiver ligado na barra de status do AutoCAD.  
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Vale lembrar que as representações das espessuras na tela são constantes, e variam 

de acordo com o zoom em model space, assim, o lineweight não dá uma idéia real da 

espessura que irá para o papel neste ambiente de modelamento. É uma configuração 

que remete mais ao conceito de plotagem do desenho em Paper Space. 

Configuração do Lineweight dentro do quadro de diálogo Layer. 
 

 
 
Configuração do Lineweight no Show Details dentro do quadro de diálogo do Layer. 
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7.5 Comando Properties 

O comando Properties dá acesso à configuração de todas as propriedades de um 

elemento. É possível atribuir ou mudar uma propriedade admissível para o objeto ou 

conjunto de objetos.  

Interação: 

Menu � Modify >Properties 

Teclado digitar � Props ou Properties 

Barra de ferramentas � 

Command: PROPS 

PROPERTIES 

Os  Folders aparecerão e poderão variar de parâmetros de acordo com o tipo de 

objeto selecionado. 
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� Se não houver objetos selecionados, serão apresentadas as informações 

gerais do desenho; 

� Com um objeto selecionado, serão apresentadas informações intrínsecas 

daquele objeto; 

� Mais de um objeto selecionado, serão apresentadas as informações 

compartilhadas daqueles objetos. 

7.6 Comando Match Properties 

O comando Match Properties permite a transferência de propriedades de um objeto 

para outros. 

Interação: 

Menu � Modify >Match Properties 

Teclado digitar � Matchprop ou ma 

Barra de ferramentas � 

Command:_matchprop 

Select source object:Selecionar o objeto a ser usado como referência. 

Select destination object(s) or [Settings]: Selecionar os objetos para onde as 

propriedades serão copiadas. Para selecionar as propriedades a serem transferidas, 

selecionar Settings e setar as preferências. 
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8 Detalhamento 

O detalhamento de um projeto contempla a criação das vistas ortogonais, atribuição 

de cotas, tolerâncias dimensionais, tolerância de forma e posição, simbologia de 

acabamento superficial, lista de materiais, entre outros. Estes requisitos darão 

informações precisas sobre a construção do projeto. É a etapa mais importante, 

porém, mais trabalhosa, por envolver aprofundado conhecimento técnico sobre o 

projeto e do processo de fabricação de cada componente, além do conhecimento dos 

recursos do software para sua concepção. Inicialmente, serão detalhadas as 

ferramentas do software para o dimensionamento, em seguida tolerância, Ambientes 

de trabalho e, após, impressão. 

8.1 Estilo de Dimensionamento 

As ferramentas de dimensionamento permitem a colocação de cotagem (medidas) em 

um desenho, ela é composta pelos seguintes elementos: 

 

 

 

 

 

Antes de criar o primeiro dimensionamento, deve-se configurar o seu estilo, 

adequando os elementos que compõe a cotagem à norma empregada, ou, criando 

parâmetros para cotagem diferenciada dos padrões oferecidos pelo AutoCAD. 

Interação: 

Menu � Format >Dimension Style ou Dimension> Style 

Teclado digitar � Dimstyle ou D 

Cota (Text) 

Linha de cota 
(Dimension Line) 

Limite de linha de Cota (Arrowsheads) 

Linha auxiliar (Extension Line) 
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Barra de ferramentas �  

Aparecerá a tela abaixo 

 

 

8.1.1. Configuração padrão de Estilo de Dimensionamento 

Clicar no ícone Modify para modificar o estilo padrão ISO-25, adequando-o as normas 

ABNT- NBR 10126. 

 

8.1.1.1. Na GUIA Lines and Arrows, mudar: 

� a cor da Dimension Line para verde e setar o lineweight para 0,2mm; 

� a cor da Extension Line para verde e setar o lineweight para 0,2mm; 

Define o estilo selecionado como 
ativo. 

Cria um novo estilo. 

Modifica o estilo selecionado. 

Define sobreposições temporárias 
para um estilo. 
 

Compara propriedades de um 
estilo 
 

Exibe todos os estilos. 
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Observação: Com esta configuração, mesmo que o layer que contenha as 

cotagens esteja com espessura de 0,5mm, o que é recomendado para que o texto 

seja plotado com esta espessura, ficará garantido a plotagem das linhas auxiliares 

e linhas de cota com espessura 0,2mm. Possibilitará, também, a visualização das 

linhas auxiliares e de cota na cor verde. 

� mudar o valor do Baseline spacing para 8mm; 

 

� mudar o Type do Center Mark for circles para lines; 

Observação: Com esta configuração, será possível utilizar Center Mark para 

colocar linhas de centros em arcos e círculos com um clique. 

8.1.1.2. Na GUIA Primary Units,  

� Configurar a precisão no Angular Dimensions para dois dígitos e, ligar o 

trailing; 

Observação: Com esta configuração, será possível visualizar os graus quebrados sem 

os zeros após o número. 

Observação: Outros estilos de dimensionamento podem ser inseridos no desenho de 

acordo com a necessidade, basta clicar em NEW dentro do Dimension Style Manager. 

8.1.2. Configuração de tolerâncias dimensionais 

Dentro do Dimension Style Manager, na GUIA Tolerance, pode-se configurar diversos 

padrões de tolerância a serem utilizados. Este método é recomendado, apenas 

quando existirem várias tolerâncias iguais no mesmo desenho, o que justificaria a 

criação de um estilo de dimensionamento especifico. O normal é utilizar o Properties, 
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que oferecerá as mesmas opções de tolerâncias disponíveis no Dimension Style 

Manager.  

 

 

None - Não adiciona uma tolerância  

Symmetrical 

- Adiciona uma expressão de 
tolerância positiva/negativa em que o 
AutoCAD aplica um único valor de 
variação à medida da cota, um ± é 
exibido depois da cota. Digitar o valor 
de tolerância . 

30
±0
,0
550
±0
,0
5

50±0,05

20±0,02

 

Deviation 

- Adiciona um mais/menos à 
expressão da tolerância. O AutoCAD 
aplica diferentes valores positivos e 
negativos de variação à medida da 
cota. Um sinal de mais (+) precede o 
valor de tolerância inserido em Valor 
superior e um sinal de menos (–) 
precede o valor de tolerância inserido 
em Valor inferior 

50
+
0
,1

+
0
,0
5

3
0+
0
,0
5

-0
,0
3

50
+0,1
+0,05

20
+0,05
+0,03

Ø
20

-0
,0
4

-0
,0
1
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Limits 

- Cria uma cota de limite na qual o 
AutoCAD exibe um valor máximo e um 
valor mínimo, um sobre o outro. O 
valor máximo é o valor da cota 
acrescido do valor inserido em Valor 
superior. O valor mínimo é o valor da 
cota menos o valor inserido em Valor 
inferior. 

50
,0
5

49
,9
5

30
,0
5

2
9,
9
5

50,05
49,95

20,02
19,98

Ø
20
,0
3

20

 

Basic 

- Cria uma cota básica na qual o 
AutoCAD desenha uma caixa ao redor 
de toda a extensão da cota 

50

30

50

20

Ø
20

 

  

8.2 Tipos de cotagem 

No AutoCAD é possível fazer os tipos de cota  lineares, radiais e angulares, utilizando 

as ferramentas de dimensionamento, conforme abaixo:  

 

- Utilizado para dimensionamento 
horizontal e vertical. 

 

 

- Utilizado para dimensionamento 
alinhado. A cotagem ficará paralela às 
origens da linha auxiliar. 

 

 

- Fornece as coordenadas de X e Y 
absolutos em relação à origem do 
Sistema Global ou à outra definida pelo 
comando UCS. É um caso particular da 
cotagem por elemento de referência 
chamada de cotagem aditiva. 

0 10 3
0

50

15

35

55

0

 

 

- Utilizado para cotagem de raios. 
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- Utilizado para cotagem de diâmetros. 

 

 
- Utilizado para cotagem de ângulos. 

 

 

- Utilizado par dimensionamento rápido e 
automático.  

 

 

- Permite o dimensionamento por 
elemento de referência chamado de 
cotagem em paralelo. 

 

 

- Cotagem em cadeia. 

 

 

- Utilizada como linha de cota ou para 
inserção de notas.  

 

 
- Adiciona tolerâncias Geométricas. 

 

 

- Desenha Linhas de centro em arcos e 
círculos. 

 

 

- Edita uma cota.  

 

- Modifica a posição do texto de uma 
cotagem. 

 

 

- Atualiza uma ou mais cotagens para o 
estilo de dimensionamento ativo. 
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- Exibe o estilo ativo e permite ativar 
outro estilo. 

 

 

- Acessa o comando Dimension Style  

 

8.3 Tolerâncias de Forma e Posição - Comando Tolerance 

As tolerâncias geométricas definem as variações máximas permitidas para uma forma 

ou perfil, orientação, localização e desvios a partir da geometria exata no desenho.  

O comando Tolerance coloca estas tolerâncias no desenho através de um quadro 

dinâmico, conforme abaixo: 

 

Letras que indicam as referências 
primária, secundaria e terciaria

0.05 A B C

Condições do 
material de 
referência

Símbolo da característica geométrica.
Opção de se colocar símbolo de diâmentro.
Valor da tolerância.

Condições do material de tolerância.

 

Interação: 
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Menu � Dimension> Tolerance 

Teclado digitar � Tolerance ou tol 

Barra de ferramentas �  

 

8.4 Ambientes de trabalho do AutoCAD2000i® 

O autoCAD® é um software que permite realizar o estudo de um projeto em escala 

natural, qualquer que seja o tamanho, para posteriormente, criar os desenhos e 

detalhes. Até  o release 10, todas as fases eram realizadas no mesmo ambiente. 

Assim, todos os elementos de desenho, textos e formatos de folha, eram definidos em 

uma única escala e vista. Vários problemas eram acarretados por este método, como 

por exemplo: 

a) Era necessária uma pessoa especializada no momento da plotagem; 

b) Para criação de detalhes ou vistas em escala era necessário editar  e calcular 

manualmente as cotas; 

c) As alturas dos formatos e textos tinham que ser calculadas; 

d) Os desenhos limitavam-se no plano bidimensional; 

e) A edição de desenhos que estavam em escala, era limitada, devido à grande 

quantidade de cálculos a serem realizados. 

A partir do release 11, foi criado o ambiente do Paper Space, porém com algumas 

limitações de quantidade de vistas. Nas últimas versões, surgiu o Layout, que permite 

a configuração de várias folhas em vários formatos, possibilitando a conservação dos 

tamanhos de papel em escala natural, e o desenho na escala desejada.  

O desenho é criado no espaço do papel (Model Space) e os detalhes são gerados nos 

Layouts, que são o espaço do papel (Paper Space). 
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No Model Space, os modelos podem ser gerados em 2D ou em 3D, e cada unidade do 

AutoCAD® pode ser considerada como um milímetro, um centímetro, um metro, uma 

polegada de acordo com as especificidades dos projetos criados. 

8.4.1. Criação de layouts 

 
Por padrão do AutoCAD, um desenho novo não customizado, começa com dois 

Layouts, mas poderão ser criados diversos outros de acordo com a necessidade. É 

recomendado criar templates com os layouts pré-configurados para eliminar o trabalho 

repetitivo. 

Os layouts podem ser criados pelos seguintes caminhos: 

� Adicionando um layout novo através da barra de menus; 

� Adicionando um layout novo através do Layout Wizard da barra de menus; 

� Acionando o New Layout com o botão direito em um layout existente; 

� Importando um Layout de um template; 

� Importando um Layout de outro desenho. 

8.4.2. Criação de um novo Layout 

 
Interação: 

Menu � Insert>New Layout 

Teclado digitar � Layout ou lo 

Barra de ferramentas �  

Nas opções de entrada de comando pela área de prompt, aparecerá na Linha de 
comando: 

Command: _layout Enter layout option 
[Copy/Delete/New/Template/Rename/SAveas/Set/?] <set>:  

Copy 

- Copia um layout. Se não for fornecido um nome, o novo layout 
assumirá o nome do layout copiado, com um número incremental 
entre parênteses. A guia nova é inserida antes da guia de layout 
copiada. 

Delete - Exclui um layout. O layout mais recente é o indicado para ser 
excluído. Enter name of layout to delete <Layout1>: Digite o nome 
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do layout a ser excluído. 

New - Cria uma nova guia de layout. Até 255 layouts podem ser criados 
em um único desenho. 

Template - Cria uma nova guia de layout com base em um layout existente 
em um arquivo Template (DWT), desenho (DWG) ou intercâmbio 
de desenho (DXF). 

Rename - Renomeia um layout. Os nomes de layout devem ser exclusivos. 
Nomes de layouts podem ter até 255 caracteres de comprimento e 
não fazem diferença entre letras maiúsculas e minúsculas. Apenas 
os 31 primeiros caracteres são exibidos na guia 

SAveas - Salva um layout como um arquivo de modelo de desenho (DWT) 
sem salvar informações de definições de bloco e tabelas de 
símbolos sem referências. Você pode então utilizar o modelo para 
criar novos layouts nos desenhos sem ter que eliminar as 
informações desnecessárias.  

Set - Torna um layout ativo. 

? - Relaciona todos os layouts definidos no desenho. 

 

8.4.3. Configuração de layouts 

 
Basicamente, a configuração de um layout é a configuração para impressão dentro do 
AutoCAD®. O Pagesetup especifica esta configuração. 

Interação: 

Menu � File< Page Setup 

Teclado digitar � Pagesetup 

Botão direito � Clicar com o botão direito do mouse sobre a guia e acionar Pagesetup 

 
 
Aparecerá o quadro de diálogo abaixo com a guia Plot Device ativada. 
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Layout Name - Mostra o nome do layout que está sendo editado. 

Page Setup 
name 

- Guardar as configurações deste Layout ou selecionar um da lista. 

Plot 
Configuration 

- Permite configurar o equipamento que será utilizado para 
plotagem. 

Properties - Dá acesso a várias configurações de impressão. 

Plot Style 
Table 

- Dá acesso ao Plot Style Table, que permite: 

• Escolher um estilo de plotagem previamente configurado pelo 
usuário; 

• Escolher um estilo de plotagem padrão do AutoCAD; 

• Editar um estilo existente. 

Estes estilos contém configurações de cor e espessura de plotagem 
de cada tipo de linha criada. 

New - Permite a criação de um novo estilo de plotagem. 

 
 
Guia Layout Settings ativada 
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Paper size 
- Disponibiliza os tamanhos de folha para escolha de acordo com o 
permitido pelo equipamento configurado. 

Printable 
área 

- Define se a área a ser plotada será em milímetro ou polegada. 

Drawing 
orientation 

- Define se a orientação em retrato ou paisagem. 

Plot área - Escolher a área de impressão: 

• Layout- Área do layout; 

• Extents- Plota a maior área baseada nos elementos mais 
afastados. Semelhante ao zoom extents; 

• Display- Imprime o que está na tela; 

• View – Imprime uma vista salva; 

• Window – permite definir uma área de plotagem através de 
uma janela. 

Plot Scale - Permite escolher uma escala exata de plotagem, ou definir 
plotagem ajustada a um papel, opção normalmente utilizada por 
quem só possui impressoras. 

Plot Offset - Permite definir uma nova origem ou a plotagem centralizada. 

Plot with plot 
styles 

- Utiliza as configurações de espessuras e cores para plotagem. 

8.4.4. Inserção de bloco de títulos em layouts e de Layouts já com blocos 
de título. 

 
Após a configuração do layout no tamanho de folha desejado, o próximo passo é a 

inserção do bloco de título. Estes blocos são as folhas A4, A3, A2, A1 e A0, criadas 
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como padrão para detalhamento de desenho. Uma vez desenhadas, poderão ser 

inseridas em um layout a qualquer momento. O ideal é criar um template já com os 

layouts configurados no padrão da empresa, para evitar o trabalho repetitivo. 

As inserções dos blocos de títulos poderão ser feitas a partir do comando Insert Block, 

que é a inserção a partir de um arquivo de folha existente, ou do From Template, que 

é a inserção a partir de um protótipo existente. 

8.4.4.1. Inserção do bloco de título a partir de um bloco ou arquivo 
existente. 

 
Interação: 

Menu � Insert>Block 

Teclado digitar � Insert ou i 

Barra de ferramentas �  

Escolher através do Browser, a pasta e o arquivo a ser inserido, informar a escala e as 

coordenadas de inserção. 

8.4.4.2. Inserção de um layout com bloco de título de título a partir 
de um template. 

 
Interação: 

Menu � Insert>Layout>Layout From Template 

Barra de ferramentas �  

Aparecerá o quadro de diálogo abaixo 
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- Devido à configuração do Folder Files do AutoCAD®, a pasta Template estará 

no Path do Sistema e será a pasta ativa. Selecionar o template desejado; 

- Em layout names, escolher qual formato da lista será inserido no desenho; 

 

- Clicar ok para completar a inserção. 

8.4.4.3. Inserção de um layout com bloco de título a partir em 
arquivo existente. 

 
Interação: 

Menu � Insert>Layout>Layout From Template 

Barra de ferramentas �  

Aparecerá o quadro de diálogo abaixo 
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- Devido à configuração do Folder Files do AutoCAD®, a pasta Template estará 

no Path do Sistema e será a pasta ativa; 

- Mudar o Files of Type para Drawing (*.dwg), e navegar para localizar o arquivo 

desejado; 

 

- Em layout names, escolher qual formato da lista será inserido no desenho; 
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- Clicar ok para completar a inserção. 

8.5 Preparação para impressão 

Após a inserção dos layouts desejados, o próximo passo é a criação das vistas nas 

escalas desejadas, compatíveis com os formatos de folha e, em escalas padronizadas 

pela norma brasileira a ABNT. 

8.5.1. Criação de viewports 

 
Interação: 

Menu � View>Viewports> 

 

 

 

Teclado digitar � Vports ou viewports 

 

 

Barra de ferramentas � 

 

 

 

Abre quadro de diálogo 
para criação de várias 
viewports. 

Criar uma única 
viewport. 

Criar uma 
viewport 
poligonal. 

Converte um 
objeto fechado 
em uma 

Ajusta a escala 
da viewport 
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Após criar as viewports, pode-se movê-las por suas bordas ou editar seu tamanho 

utilizando o Grips. 

As vistas irão se encaixar dentro da viewport em uma escala aleatória, portanto, para 

efeito de plotagem, não estão adequadas. É necessário posicionar o desenho 

corretamente dentro delas e depois ajustar sua escala. 

Para mover o desenho dentro da viewport é necessário ativá-la dando um duplo clique 

dentro dela, ou alternando os botões    e                                                na barra de 

status. 

Para alternar entre o Model Space e o Paper Space é só clicar nas guias Model e 

Layout.  

 

8.5.2. Ajustar escala das viewports. 

 
Para ajustar a escala da Viewport, clicar na borda de uma ou mais viewports e 

selecionar, digitar a escala correta na Barra de ferramentas Viewport ou, pode-se 

também ajustar a escala, clicando com o botão direito na borda e acionando o 

comando Properties. 
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Após o ajuste da escala, deve-se travar as viewports, caso contrário, a escala mudará 

ao acionar o comando zoom dentro da dela no modo de layout. 

Para ajustar a escala, selecionar uma ou mais viewports pela borda e clicar com o 

botão direito, no menu aparecerá a opção Display Locked, selecionar yes para travá-

las. Pode-se também travar viewports através do comando Properties>display 

Locked>yes. 

Outra forma de ajustar a escala é através do prompt de comandos, neste caso, ative a 

viewport a ser ajustada e digite Zoom>enter>fator de escala xp>enter. 

Exemplos: 

- Zoom>enter>1xp>enter � escala real (1:1); 

- Zoom>enter>.5xp>enter � escala reduzida pela metade (1:2); 

- Zoom>enter>2xp>enter � escala dobrada (2:1); 

- Zoom>enter>0.2xp>enter � escala reduzida 5 vezes (1:5). 

8.5.3. Ajuste de escala das cotas 

 
Um desenho feito no Model space para ser representado em uma folha A4, precisou 

que sua escala fosse ajustada em 1:5, ou seja, diminui em 5 vezes o seu tamanho. 

Suas cotas ficaram num tamanho muito pequeno, e certamente, na hora da plotagem 

não serão visíveis. Para resolver este problema, configura-se o Dimension Style para, 

automaticamente ajustar a escala de altura das cotas. 

Interação:  

Menu � Format> Dimension Style>Modify>Guia Fit ou 

 Dimension>Style>Guia Fit  

Teclado digitar � Dimstyle ou D 

Barra de ferramentas �  

A escala para novas dimensões está configurada para 1:1, mudar para Scale 

dimensions to layout, desta forma o sistema ajustará automaticamente as alturas das 

cotas do modelo, de acordo com a escala do Paper Space.  
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Antes da mudança 

 

Após a mudança e atualização das cotas com o Update Dimension  

 
  

8.5.4. Imprimir ou plotar 

 
Após todos as configurações é possível verificar se a plotagem vai sair corretamente 

antes de enviá-la à impressora ou Plotter. 

Interação: 

Menu � File>Plot 

Teclado digitar � Plot ou CTRL+P 

Barra de ferramentas �  
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Clicar em Full Preview para visualizar a impressão. Neste passo é possível prever 

todas as falhas de impressão, como: 

• O desenho está maior que a folha? 

• O desenho está sendo plotado em preto? 

• As espessuras das linhas estão corretas? 

• A impressora na qual está sendo enviada a plotagem está correta? 

Se ocorrer qualquer uma destas falhas, basta clicar com o botão direito do mouse, 

reconfigurar  e dar um Preview novamente. 

8.5.5. Impressão de arquivo sem o DWG original 

 
Ao imprimir arquivos em empresas especializadas em plotagem, muitas vezes 

desejamos preservar o arquivo original do AutoCAD® para que ele não seja alterado 

ou copiado. Para isto pode-se utilizar o Plot to file, que as empresas possuem 

sharewares capazes de imprimir estes arquivos PLT sem a necessidade do DWG. 

Interação: 

 

• Dentro do quadro de plotagem, marcar a opção Plot to File; 

• No File name, Informar o nome do arquivo; 

• No Location, Informar o local em que ele será armazenado. 
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9 Bibliotecas e símbolos 

Uma das grandes vantagens de um software de CAD em 2D, é a eliminação do 

trabalho repetitivo. Cada conjunto de objetos pode ser agrupado de forma a se tornar 

apenas um, este grupo é denominado Bloco. 

Os blocos podem ser criados de duas maneiras: 

• Usando o comando Block para agrupar objetos no mesmo ambiente de 

desenho.dwg atual. 

• Usando Wblock para agrupar os objetos em um arquivo.dwg externalizado. 

Nos dois casos, eles poderão ser inseridos em qualquer outro ambiente de desenho, 

sendo que, no primeiro caso, deve-se utilizar o Design Center e, no segundo caso, a 

ferramenta Insert Block. 

9.1 Criação de blocos Comando Block. 

Interação: 

Menu � Draw>Block>make 

Teclado digitar � Block ou B 

Barra de ferramentas �  

Aparecerá o quadro de diálogo: 
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Name Nome do bloco. 

Base Point Ponto de inserção do bloco. 

Objects Permite a seleção de objetos. 

Select Objects Seleciona objetos na tela. 

Quick select Utiliza filtros para seleção. 

Retain Ao criar os blocos, matem os originais no lugar. 

Convert to block Converte os objetos originais em blocos. 

Delete Cria o bloco e apaga os objetos originais. 

Preview icon Cria um ícone para facilitar a inserção de blocos pelo 
Design Center. 

Insert Units Indica a unidade que o bloco será inserido através do 
Design Center. 

Description Anexa uma descrição ao bloco. 

 

9.2 Criação de blocos Comando WBlock. 

Interação: 

Teclado digitar � Wblock ou W 

Aparecerá o quadro de diálogo: 

 

Name Nome do bloco. 
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Source Fonte de objetos para gerar o wblock 

Block Geração de um bloco a partir de um existente. 

Entire Block Geração de um wblock a partir do desenho inteiro. 

Objects O mesmo que o Select Objets do Block 

File name Nome do arquivo dwg a ser gerado. 

Location Pasta onde será armazenado. 

Insert units Indica a unidade que o bloco será inserido através do 
Design Center. 

 

9.3 Inserção de blocos Comando Insert Block. 

Interação: 

Menu � Insert Block 

Teclado digitar � Insert ou i 

Barra de ferramentas �  

 
 

Name Nome do bloco. 

Browse Permite buscar arquivos externos 

Path Indica o diretório de busca. 

Insert point Ponto de inserção do bloco. 

Scale Escala de inserção do bloco 

Rotation Rotação do bloco durante a inserção. 

Explode Explode o bloco. 
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9.4 Criação e inserção de atributos. 

Atributos são informações textuais que estão anexadas a blocos, com ou sem 

desenhos, que possam ser modificadas dependendo onde o bloco for inserido. Uma 

das grandes vantagens, é que na definição do atributo, são definidos: o formato de 

texto, a sua altura, e o ponto de inserção de cada informação, proporcionando enorme 

ganho de produtividade nos projetos, além de garantir a padronização da informação. 

Interação: 

Menu � Draw>Block>Define Attributes… 

Teclado digitar � Att 

Aparecerá o seguinte quadro de diálogo: 

 

 
 
 
 
 
 
 
 
 
 
 
 
Para se criar um atributo, é necessário planejar antes de iniciar, por exemplo: 

Identificador do atributo. 

Texto solicitando uma entrada de 
dados no momento da inserção do 
bloco. 

Valor Default do atributo. 

Opções de justificação do texto. 

Estilo de texto a ser usado no 
atributo. 

Altura do texto do atributo. 

Rotação do texto do atributo. 

O atributo não aparece no desenho. 

O atributo terá valor constante. 

Verifica se o valor definido é 
realmente desejado. 

Permite inserir um valor como 
default. Ponto de inserção do atributo. 
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Vamos criar um bloco de atributos para preenchimento da lista de materiais de 

desenhos de projeto. 

 
 
1. Definir como vai ser a base da lista; 

2. Definir o desenho que acompanhará os atributos; 

3. Definir os pontos de inserção dos atributos; 

4. Definir os estilos de textos a serem usados; 

5. Definir os atributos; 

5.1. Digitar Att> enter e digitar os parâmetros do atributo; 

5.1.1 Definir a etiqueta; 

5.1.2 Definir o prompt; 

5.1.3 Definir o valor padrão; 

5.1.4 Definir as opções de justificação; 

5.1.5 Definir o estilo de texto; 

5.1.6 Definir a altura do texto; 

5.1.7 Definir a rotação do texto. 

5.1.8 Definir o P1 como sendo o ponto de inserção do atributo. 
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6. Repetir os passos 5.1 para todos os atributos utilizando justificação Center no 

Atributo “Quantidade”. 
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Após a criação ficará da seguinte forma: 

 

7. Converter os atributos para Wblock. 

7.1. Digitar W e selecionar os objetos abrindo a janela de seleção da direita para 

esquerda a fim de pegar somente as linhas e textos; 

 

7.2. Indicar o endpoint inferior da linha vertical ao lado do P1 como ponto de inserção 

do atributo; 

7.3. Informar o nome do bloco de atributo como lista e, selecionar uma pasta para 

armazená-lo; 

7.4. Marcar a opção Convert to block; 

7.5. Clicar em ok. 
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O atributo está criado. 
 
8. Inserir o atributo através do Insert block. 

 
 
Poderão ser feitas quantas inserções forem necessárias, ou pode-se fazer uma 

inserção e copiar a quantidade adequada para fazer as edições dos dados. 

A edição pode ser feita dando um duplo clique sobre o atributo, ou usando o 

Edit Attribute na barra Modify II. 
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10  Inquirição de desenhos e objetos. 

O AutoCAD® lista diversas características do desenho a fim de facilitar o 

gerenciamento das informações. São listadas informações como: tempo de execução, 

área, volume, perímetro, entre outras. 

10.1 Comando Dist. 

Calcula a distância entre dois pontos especificados. 

Interação: 

Menu � Tools>Inquiry>distance 

Teclado digitar � Dist ou Di 

Barra de ferramentas � 

Command: di 

DIST Specify first point: Informar o primeiro ponto. 

  <Osnap on>  Specify second point: Informar o segundo ponto. 

Distance = 111.8034,  Angle in XY Plane = 27,  Angle from XY Plane = 0 

Delta X = 100.0000,  Delta Y = 50.0000,   Delta Z = 0.0000 

10.2 Comando Área. 

Calcula a entre pontos definidos ou objetos. 

Interação: 

Menu � Tools>Inquiry>area 

Teclado digitar � area 

Barra de ferramentas � 

10.2.1. Cálculo de área de objeto fechado 

 
Command: area 

Specify first corner point or [Object/Add/Subtract]: o Digitar O e teclar enter. 
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Select objects: Clicar no objeto 

50

2
0

 

Area = 1000.0000, Perimeter = 140.0000 

Observação: Os objetos podem ser polilinhas, círculos ou regiões. 

10.2.2. Cálculo de área de objeto aberto 

 
Command: area 

Specify first corner point or [Object/Add/Subtract]: o Digitar O e teclar enter. 

Select objects: Clicar no objeto 

               Objeto                          Área considerada 

 

Select objects: 

Area = 2013.7167, Length = 114.2478 

Observação: O perímetro corresponde ao comprimento do objeto aberto, e não da 

área fechada. 

10.2.3. Cálculo de área por seleção de pontos 
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Command: AREA 

Specify first corner point or [Object/Add/Subtract]: Selecionar os pontos na seqüência. 

Specify next corner point or press ENTER for total: 

Specify next corner point or press ENTER for total: 

Specify next corner point or press ENTER for total: 

Specify next corner point or press ENTER for total: 

Specify next corner point or press ENTER for total: 

Specify next corner point or press ENTER for total: 

Specify next corner point or press ENTER for total: 

Area = 2500.0000, Perimeter = 220.0000                

                        Pontos                                                   Área considerada 

P1

P2

P3 P4

P5P6

P7
P1

P2

P3 P4

P5
P6

P7  

10.2.4. Cálculo de área da soma vários objetos 

 
Command: area 

Specify first corner point or [Object/Add/Subtract]: Digitar A e teclar enter. 

Specify first corner point or [Object/Subtract]: o 

(ADD mode) Select objects: Clicar em todos os objetos 

Area = 706.8583, Circumference = 94.2478 

Total area = 706.8583 



 103 

 

(ADD mode) Select objects:  

Area = 400.0000, Perimeter = 80.0000 

Total area = 1106.8583 

(ADD mode) Select objects:  

Area = 314.1593, Circumference = 62.8319 

Total area = 1421.0176 

10.2.5. Cálculo de área da subtração de vários objetos menores de um 
objeto maior 

 

 
 
Command: area 

Specify first corner point or [Object/Add/Subtract]: a Digitar A e teclar enter. 

Specify first corner point or [Object/Subtract]: o 

(ADD mode) Select objects: Clicar no objeto maior 

Area = 2500.0000, Length = 220.0000 

Total area = 2500.0000 

(ADD mode) Select objects: pressionar enter 

Specify first corner point or [Object/Subtract]: s Digitar S e teclar enter. 

Specify first corner point or [Object/Add]: o  

(SUBTRACT mode) Select objects: Clicar nos objetos menores que serão subtraídos. 
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Area = 314.1593, Circumference = 62.8319 

Total area = 2185.8407 

(SUBTRACT mode) Select objects: 

Area = 78.5398, Circumference = 31.4159 

Total area = 2107.3009 

10.3 Comando Mass Properties 

Calcula as propriedades relativas a massa dos objetos definidos. Os objetos podem 

ser regiões ou sólidos. 

Interação: 

Menu � Tools>Inquiry>Mass Properties 

Teclado digitar � massprop 

Barra de ferramentas � 

Command: _massprop 

Select objects: 1 found clicar no objeto. 
 
Select objects: 
 ----------------   SOLIDS    ---------------- 
Mass:                    335560.2924 
Volume:                  335560.2924 
Bounding box:         X: 486.9357  --  692.7621 
                      Y: 116.0433  --  236.0433 
                      Z: -0.0002  --  50.0002 
Centroid:             X: 602.6958 
                      Y: 176.0433 
                      Z: 25.0000 
Moments of inertia:   X: 11196619990.6798 
                      Y: 1.2293E+11 
                      Z: 1.3358E+11 
Products of inertia: XY: 35603135850.7852 
                     YZ: 1476828364.3675 
                     ZX: 5056018627.1505 
Radii of gyration:    X: 182.6662 
                      Y: 605.2625 
                      Z: 630.9419 
Principal moments and X-Y-Z directions about centroid: 
Press ENTER to continue: 
                      I: 587462307.8570 along [1.0000 0.0000 0.0000] 
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                      J: 830687406.1672 along [0.0000 1.0000 0.0000] 
                      K: 1293337753.5624 along [0.0000 0.0000 1.0000] 
Write analysis to a file? [Yes/No] <N>: Digitar y Para gravar o arquivo em formato de 
texto .mpr. 
 

Observação: Poderão ser analisados objetos como sólidos e regiões. 

10.4 Comando List 

Lista as propriedades relativas aos objetos selecionados. 

Interação: 

Menu � Tools>Inquiry>List 

Teclado digitar � List ou li 

Barra de ferramentas � 

Command: li 

LIST 

Select objects: Specify opposite corner: 1 found 

Select objects: 

                  REGION    Layer: "0" 

                            Space: Model space 

                   Handle = 2C 

                             Area: 11764.8832 

                        Perimeter: 436.5851 

   Bounding Box: Lower Bound X = 178.0035 , Y = 95.3477  , Z = 0.0000 

                 Upper Bound X = 299.3164 , Y = 192.3273 , Z = 0.0000 

10.5 Comando ID Point 

Lista as coordenadas de um ponto. 

Interação: 
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Menu � Tools>Inquiry>ID Point 

Teclado digitar � ID 

Barra de ferramentas � 

Command: id 

Specify point: Selecionar um ponto. 

 X = 178.0035     Y = 95.3477     Z = 0.0000 

10.6 Comando Time 

Exibe os tempos corridos de trabalho no desenho ativo. 

Interação: 

Menu � Tools>Inquiry>Time 

Teclado digitar � Time 

Command: time 

Current time:             quarta-feira, 25 de julho de 2007  18:27:34:609 <Data e hora 

atuais> 

Times for this drawing: 

  Created:                terça-feira, 12 de junho de 2007  18:29:38:156 <Data e hora de 

Criação> 

  Last updated:           terça-feira, 12 de junho de 2007  18:42:39:953 <Data e hora da 

ultima edição> 

  Total editing time:     0 days 01:57:27:641 <Tempo total gasto na sessão> 

  Elapsed timer (on):     0 days 01:57:27:625 <Marcador de tempo de execução do 

AutoCAD®> 

  Next automatic save in: <disabled> <Tempo restante até a próxima gravação 

automática> 

Display/ON/OFF/Reset: 
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Display Mostra o menu com hora atualizada. 

ON / OFF Liga e desliga o marcador de tempo. 

Reset Zera o valor do tempo. 

10.7 Comando Status 

Mostra as informações sobre o desenho. 
 
Interação: 

Menu � Tools>Inquiry>Status 

Teclado digitar � Status 

Command: status 
44 objects in Drawing1.dwg 
Model space limits are X:    0.0000   Y:    0.0000  (Off) 
                       X:  420.0000   Y:  297.0000 
Model space uses       X:  178.0035   Y:   95.3477 
                       X:  299.3164   Y:  192.3273 
Display shows          X:    0.0000   Y:    0.0000 
                       X:  554.7736   Y:  297.0000 
Insertion base is      X:    0.0000   Y:    0.0000   Z:    0.0000 
Snap resolution is     X:   10.0000   Y:   10.0000 
Grid spacing is        X:   10.0000   Y:   10.0000 
 
Current space:        Model space 
Current layout:       Model 
Current layer:        "0" 
Current color:        BYLAYER -- 7 (white) 
Current linetype:     BYLAYER -- "Continuous" 
Current lineweight:   BYLAYER 
Current plot style:   ByLayer 
Current elevation:    0.0000  thickness:    0.0000 
Fill on  Grid off  Ortho off  Qtext off  Snap off  Tablet off 
Object snap modes:    Center, Endpoint, Intersection, Extension 
Free dwg disk (C:) space: 3532.5 MBytes 
Free temp disk (C:) space: 3532.5 MBytes 
Free physical memory: 385.4 Mbytes (out of 1023.3M). 
Free swap file space: 1956.1 Mbytes (out of 2459.3M). 
Press ENTER to continue: 
 

10.8 Comando Setvar 

Exibe e permite alterar as variáveis de sistema do AutoCAD®. 
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Interação: 

Menu � Tools>Inquiry>Set variables 

Teclado digitar � setvar 

Command: setvar 

Enter variable name or [?] <TILEMODE>: Digitar o nome da variável ou ? para ver a 

lista inteira. 

Enter variable(s) to list <*>: Teclar enter para ver todas, ou digitar parte do nome 

usando (*) para filtrar. 

ACADLSPASDOC      0 
ACADPREFIX        "C:\Arquivos de programas\Arquivos comuns\Autodesk  
Shared;C:\..." (read only) 
ACADVER           "15.05s (LMS Tech)"                  (read only) 
ACISOUTVER        40 
AFLAGS            0 

 

 
 
 
 
XFADECTL          50 
XLOADCTL          1 
XLOADPATH         "C:\DOCUME~1\CAD\CONFIG~1\Temp\" 
XREFCTL           0 
ZOOMFACTOR        40 
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11 Modelamento 3D 

Uma das tendências do projeto para o futuro, é o modelamento 3D, devido suas 

grandes vantagens em relação ao 2D convencional, como por exemplo: 

• domínio das propriedades total do modelo; 

• fácil visualização a partir de qualquer vista; 

• possibilidade de compração do modelo virtual com o real quando relacionado a 

dimensões e cores; 

• geração de vistas ortogonais com fidelidade ao modelo; 

• possibilidade de análise de interferências em montagens. 

Os tipos de modelamento permitidos pelo AutoCAD® são: Wireframe, superfícies e 

sólidos.  

Wireframe consiste basicamente em gerar um modelo utilizando como suas arestas, 

linhas, arcos ou pontos. É o mais simples de todos, e normalmente servem como 

leiaute para criação de superfícies ou sólidos. 

Superfícies são cascas geradas a partir de wireframes. Normalmente são utilizadas 

para criação de modelos complexos. Seus modelos não possuem propriedades de 

volume definidos, mas são amplamente utilizados para produtos. 

Sólidos são modelos que representam o objeto real como um todo, interna e 

externamente. Possuem propriedades de volume, momento de inércia, centro de 

gravidade e outros. Permitem a geração de corte e análise de interferências, além de 

permitirem a criação de vistas em corte do modelo. 

11.1 Principais comandos para criação de sólidos. 

 

Box – Criar caixa 

 
Sphere – Criar esferas 

 
Cylinder – Criar cilindros 

 

Cone - Criar cones 
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Wedge- Cunha 

 

Torus- Toróide 

 
Extrude - Extrusão 

 

Revolve- Revolução 

 

Slice – Cortar modelo 

 

Section - Seção 

 

Interfere - interferência 

 

Setup Drawing – Preparar o desenho 

 

Setup View – Preparar um vista 

 
Setup Profile- Preparar um perfil 

11.2 Principais comandos para edição de sólidos. 

Grande parte dos comandos de edição do AutoCAD® em 2D, funcionam em 3D, 

como: Fillet, Chamfer, Move, Copy, Rotate, Scale e Mirrror, porém, existem edições 

especializadas em 3D, conforme abaixo: 

 
Union - União 

 
Subtract - Subtração 

 
Intersect - Intersecção 

 
Extrude Faces – Extrudar faces 

 
Move Faces – Mover faces 

 

Offset Faces – Copiar faces paralelas  

 
Delete Faces – Apagar faces 

 
Rotate Faces – Rotacionar Faces 

 
Taper Faces – Inclinar faces 

 
Copy Faces – Copiar faces 

 

Color Edge Faces – Trocar cor de faces 
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Copy Edges – Copiar bordas 

 
Color Edges – Trocar cor de bordas 

 
Imprint – Imprimir objeto sobre o modelo 

 
Clean – Limpar o modelo 

 

Separate – Separar conjunto 

 

Shell – Gerar casca 

 
Check – Checar o modelo 

 
Aplica Array em objetos, sendo que: 

� Acrescentando quantidades de camadas no array retangular; 

� Rotacionando os objetos em torno de um eixo no array polar. 

 Espelha objetos por plano de referência. 

 
Rotaciona objetos em torno de um eixo especificado. 

 
Alinha objetos , escalando de acordo com a necessidade. Muito 
usado para montagens. 
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12 Tutorial 3D Modelar Cantoneira 

Desenho do modelo abaixo. 

 

12.1 Criar arquivo novo 

- Acionar o comando new > start from scratch; 

- Acionar o comando para salvar Save as >Selecionar a pasta e dar o nome de 

Tutorial_3D_01; 

12.2 Criar a base da cantoneira. 

- Criar uma camada (layer) com nome Modelo e deixá-la ativada; 

- Posicionar o sistema em vista de perspectiva, selecionar Viewpoint>SW Isometric, 

na barra de ferramentas Viewpoint; 

 
  

 
 
 
 
- Acionar o comando Box na barra de ferramentas solids  ícone         ; 

- No prompt <first corner>, clicar na tela para informar o primeiro canto do box;  

- No prompt <Other corner>, digitar @42,28,-8; 
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OBS: Valores de X,Y,Z correspondem ao comprimento, largura e altura, 

respectivamente; 

- Ajustar a visualização através do comando zoom Realtime e Pan, ícones              . 

12.3    Criar o box que define o outro lado da cantoneira 

 
- Acionar o comando box           ; 

- No prompt <first corner> selecionar o comando de auxílio osnap>endpoint e 

capturar o canto esquerdo superior do box criado; 

 
 
 
 
 
 
 
 
 
 
 
- No prompt <other corner>, informar o comprimento, largura e altura, digitando: 

@42,-8,18; 
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- Digitar Hi  para acionar o comando HIDE; 

 
 
 

 
 
 
 

Observação: Verificar que o modelo é composto de dois elementos. 

 

- Unir os elementos através do comando < Union>            ;             

- Digitar Hi para acionar o comando HIDE;  novamente; 

 

 

 

- Para cancelar a visualização do comando HIDE, digitar Re no prompt para acionar 

o comando Regen e regenerar o desenho; 

Observação: Note que o traço que separava os dois elementos desapareceu, 

demonstrando que ficou apenas um elemento. 

12.4 Criar o box que irá gerar o rebaixo de 20x8x10. 

- Acionar o comando box; 

- Clicar em qualquer ponto da tela para informar o <first corner>  do box; 

 
 
 
 
 
 
 
 
 
 
 
 
- Digitar @20,8,10  para informar as dimensões do box; 
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- Posicionar o box para ser extraído; 

- Selecionar o comando move        ; 

- Selecionar o box criado,  teclar enter;   

- No prompt <base point>, selecionar através do comando  Osnap <Midpoint> a 

aresta traseira superior; 

- No prompt <second point>, selecionar através do comando Osnap <Midpoint>, 

posicionar na aresta superior esquerda da cantoneira. 

 
 
 

 
 
 

 

12.5 Subtrair o box criado, da cantoneira 

- Selecionar o comando subtract na barra de ferramentas Modify II, icone       ; 

- No prompt <select object> selecionar a cantoneira de onde será extraído o box;  

- Teclar  enter ou (botão direito do mouse); 

 
 
 
 
 
 
 
- Selecionar o elemento box que será extraído e teclar enter  para criar o rebaixo na 

cantoneira; 
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12.6 Criar o cilindro para gerar o furo; 

- Acionar o comando cylinder na barra de ferramentas Sólids, ícone        ; 

- No prompt  <center point> <0,0,0> ; acionar o comando Osnap>From point> 

endpoint  e selecionar o canto inferior esquerdo da cantoneira; 

- No prompt <off set>, digitar os deslocamentos em x e y : @21,9: teclar enter; 

- No prompt <Radius>, digitar o valor do raio: 6; 

- No prompt <Heigth>, digitar o valor  da altura: 8; 

 

 
 
  
 
 
 
  
 
 
- Digitar Hi para acionar o comando HIDE novamente ; 

OBS: Note que aparecerá apenas o contorno do círculo superior do cilindro, pois ainda 

não foi extraído o cilindro para gerar o furo; 

 
 
 
 
 
 
 
- Para cancelar o comando HIDE, digite Re no prompt command para regenerar o 

desenho. 

12.7 Subtrair o cilindro da cantoneira. 

- Selecionar o comando subtract na barra de ferramentas Modify II, ícone        ; 
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- Selecionar a cantoneira de onde será extraído, teclar enter ou (botão direito do 

mouse);  

- Selecionar o cilindro, teclar  enter ou (botão direito do mouse). Observar a 

condição final;  

 

 
 
 
 
 
 
 
 
      Figura 1                                Figura 2                                        Figura 3     
 
 
- Digitar Hi para acionar o comando HIDE e observe o acabamento do furo .  

   

 
 
 
 
 
 
 
 
- Para cancelar o comando HIDE, digite Re no prompt command para regenerar o 

desenho. 

12.8 Preparar o sistema para criação de vistas ortográficas 

-  Ativar o modo Paperspace; 

-  Criar as camadas (layers”): 

• Quadro 

• Viewport 

• Cota frontal 

• Cota lateral 
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• Cota Superior 

• Linha de centro frontal 

• Linha de centro lateral  

• Linha de centro superior 

- Ativar a camada “Quadro”; 

- Inserir o bloco da folha desejada <insert Block >. 

12.9 Criação das portas de visualização (Viewports) 

- Ativar a camada (layer) “Viewport”; 

- Criar 4 viewports, acessar comando View> floating viewport> 4 viewport; 

- Marcar os pontos que determinam o tamanho da viewport, no prompt <First point>, 

selecionar o primeiro canto (Clicar), no prompt <Second point> , selecionar o segundo 

canto e clicar. 

12.10 Posicionar as vistas ortográficas. 

- Acionar o comando Model Space opção Floating; 

- Clicar na viewport da vista frontal para ativá-la.  

- Selecionar a opção Front view, na barra de ferramentas Viewport. 

- Repetir as passagens para as vistas lateral e supeiror. 

12.11 Ajustar as escalas das viewports. 

- Digite “Z” enter, “1xp”enter dentro da viewport ativa. 

- Repetir em todas as viewports  

Observação: A opção “Z” enter, “1xp”enter, ajusta a escala “model space” para 1 

unidade em relação ao “Paper Space “. 

- Pode-se também clicar na borda de uma ou mais  Viewports e mudar a escala na 

barra de ferramentas Viewport. 
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12.12 Cotar 

- Acionar o modo Model Space; 

- Ativar a camada correspondente a vista que será cotada. Observar a UCS. 

OBS:. Cada vista deverá ser cotada em sua camada (layer) correspondente, e cada 

linha de centro desenhada na camada (layer) correspondente . 

12.13 Separar as cotas cada uma na sua Viewport. 

- Em modo Paper space, clicar na viewport da perspectiva. 

- Acionar o comando layer e clicar no ícone freeze “Thaw in current viewport” das 

camadas das cotas e das linhas de centro. 

- Repetir o procedimento para as outras vistas, congelando somente as camadas 

que contém as entidades que não serão vistas naquela viewport. 

12.14 Gerar vistas com linhas ocultas.  

- Através do comando “Line type”, carregar as linhas “Hidden”. 

Observação: O sistema criará camadas com nomes Ph*** e Pv***. Nas camadas Ph*** 

serão atribuídas automaticamente as linhas ocultas  “Hidden”, portanto, se 

esquecermos de carregá-las, as linhas ocultas serão criadas em linhas contínuas . 

12.14.1. Acionar o comando Setup Profile, na barra de ferramentas Solids. 

12.14.2. Clicar no modelo da Viewport ativa. 

12.14.3. Responder “Y” yes  às três perguntas. 

 
OBS:. Embora pareça não ter acontecido nada, houve modificações consideráveis 

no seu banco de dados. Verificar as modificações através do comando layer. 

- Repetir as etapas 12.13.1, 12.13.2 e 12.13.3 para todas as vistas. 

- Congelar a camada Modelo pelo comando de congelamento global; 

- Mudar a cor das camadas PH**** para amarelo (yelow); 

- Ajustar o linetypescale para .5; 
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- Ativar a camada da perspectiva e congelar o única camada PH*** ativa; 

- Congelar a camada viewport; 

- Configurar o lineweight das camadas PV*** para 0,5mm e das camadas PH*** para 

0,18mm; 

- Pronto, agora é só imprimir o desenho. 
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13 Tutorial 3D Modelar Mancal 

Desenho do modelo abaixo. 
 

 

13.1 Criar arquivo novo 

- Acionar o comando; new > start from scratch>Metric; 

- Salvar o arquivo; 

- Criar uma camada (layer) com nome modelo, e deixá-la ativa. 

13.2 Criar a base 

- Colocar os eixos em perspectiva Isométrica SW 

- Acionar o comando Box e teclar enter para o primeiro ponto ficar no 0,0,0; 

- Digitar as coordenadas:@70,40,10 para definir o segundo ponto; 

- Ajustar a vista para melhor visualização através do zoom realtime, ou; 

- Digitar Z enter, E enter, para o desenho ficar ajustado na tela; 

- Digitar Z enter .5x enter, assim o desenho ficará um pouco afastado. 
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13.3 Criar a saliência inferior 

- Acionar o comando Box, clicar em qualquer lugar da tela para informar o primeiro 

canto bo box; 

- Digitar as coordenadas:@10,30,10 para definir o Box; 

- Acionar o comando Move e selecionar o Box criado; 

- Indicar o ponto médio da aresta do topo a esquerda do Box como ponto de origem 

do move; 
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- Indicar o ponto médio da aresta inferior a esquerda da base como ponto de 

destino. 

 

- Acionar o Union e selecionar as duas peças para uni-las. 

 

13.4 Criar coluna superior 

- Acionar o Rectangle e Clicar Shift mais o botão direito do mouse; 

- Selecionar From Point e selecionar o canto conforme abaixo. Este será o ponto 

base para a criação do retângulo; 
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- Digitar @5,5 para o primeiro ponto do retângulo; 

- Digitar @30,30 para o segundo ponto do retângulo; 

- Acionar o Extrude e clicar no retângulo; 

- Digitar 40 para a altura; 

- Digitar 4 para os graus de inclinação; 

 

- Acionar o Union e selecionar as duas peças para uni-las. 

13.5 Criar furo do eixo do mancal 

- Desenhar duas linhas no topo da coluna passando pelos pontos médios; 
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- Criar offset das linhas conforme as medidas; 

 
 
 
 
- Desenhar as linhas diagonais; 

 
 
 
 
- Ajustar com Trim; 

 
 
 
 
- Prolongar as linhas para evitar rebarbas nos furos utilizando o comando Lengthen 

com Delta 5mm; 
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- Fechar os topos do eixo com linhas; 

 
 
 
 
- Converter as linhas para polilinha, utlizando o Polyedit>Join; 

- Aplicar revolução do perfil utlizando o Revolve, selecionar os endpoints para definir 

o eixo e aceitar 360 graus para revolução total; 
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- Aplicar o Subtract para subtrair o eixo e gerar a cavidade;  

- Clicar no elemento que vai permanecer e acionar enter; 

- Clicar no elemento que vai ser subtraído e acionar enter. 

 

13.6 Criar os furos da base. 

- Acionar o comando Cylinder; 

- Selecionar From Point e selecionar o canto inferior direito da base conforme 

abaixo. Este será o ponto base para o deslocamento do cilindro que irá gerar o furo; 
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- Digitar @-10,8 para o centro do cilindro; 

- Digitar 3 para o raio do cilindro de diâmetro 6mm; 

- Digitar 10 para a altura do cilindro; 

- Copiar o cilindro 24mm no sentido positivo de Y;  

- Acionar copy; 

- Selecionar o cilindro criado e teclar Enter; 

- Clicar em qualquer lugar da tela para indicar o ponto base; 

- Acionar o modo ortho (tecla F8) e deslocar o cursor no sentido de Y positivo; 

- Digitar 24 Enter. 

- Aplicar o Subtract para subtrair o cilindro e gerar o furo;  

- Clicar no elemento que vai permanecer e acionar enter; 

- Clicar nos elementos que serão subtraídos e acionar enter. 
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13.7 Arredondar os cantos. 

- Acionar fillet e selecionar uma das bordas que serão arredondadas; 

- Digitar 3 para definir a medida do raio de arredondamento Enter; 

- Selecionar as outras bordas para arredondamento e confirmar; 
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13.8 Chanfrar a saliência inferior. 

- Posicionar o modelo numa orientação favorável à visualização do chanfro 

utilizando o Orbit; 

- Acionar chamfer e clicar na borda inferior interna; 

- Observar que a face selecionada automaticamente não é aquela que irá conter os 

chanfros; 

- Digitar n para alternar a face; 

- Aceitar a face inferior; 

- Digitar 2.5 para as duas medidas do chanfro; 

- No prompt Select an edge or [Loop]: selecionar as bordas que serão chanfradas e 

teclar enter. 
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13.9 Aplicar Shade. 

O shade recobre o modelo com sombreamento baseado nas cores das wireframes 

que o formam, visando aprimorar a visualização realística do mesmo, a fim de 

melhorar o entendimento do modelo durante o trabalho. 

 

Gouraud Shaded Edges On – Renderiza igual ao 

Gouraud Shaded, mostrando as bordas das superfícies. 

Flat Shaded Edges On – Renderiza igual ao Flat 

Shaded, mostrando as bordas das superfícies. 

Gouraud Shaded – O modelo é renderizado de maneira 

suave, mesmo quando o possui superfícies curvas. 

Flat Shaded – Cada superfície do modelo é recoberta 

com uma cor. 

Hidden – Esconde as linhas ocultas. 

3D Wireframe – Mostra o modelo em wireframe, difere 

do 2D Wireframe pelo formato do ícone. 

2D Wireframe – Mostra o modelo em wireframe. 

 3D Wireframe                                           2D Wireframe 
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                     Hidden                                              Flat Shaded  

 

     Gouraud Shaded                                         Flat Shaded Edges On                                               

 
 
 
 
Gouraud Shaded Edges On 
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13.10 Aplicar acabamento realista - Render. 

O comando Render aplica o acabamento realista ao modelo. 
 
 
- Hide 
 
- Render 
 
- Scenes 
 
- Lights 
 
- Materials 
 
- MaterialsLibrary 
 

- Mapping 
 
- Background 
 

- Fog 
 

- Landscap New 
 

- Landscap Edit 
 
- Landscap Library 
 

- Render Preferences 
 
- Statistics 
 

- Acionar o comando Render e selecionar Render Photo Ray Trace para obter a 

melhor precisão de acabamento. 

 

Observação: Como não foi atribuído nenhum material ou outra configuração de 

acabamento, o sistema gera a imagem com suas cores originais. 
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Observação: O modo Render Photo Ray Trace é o que gera a melhor imagem, porém, 

é o que consome mais memória do computador, podendo tornar o processamento 

lento. 

Observação: O modo Render Photo Ray Trace e o Photo Real são os únicos que 

apresentarão as texturas quando configuradas. 

13.10.1. Aplicação de materiais 

 
- Selecionar o comando Materials; 

- Clicar no ícone Materials Library; 

- Selecionar um material da lista e acionar Preview para visualizá-lo; 

- Após escolher o material, clicar em Import para inserí-lo no desenho, a partir desta 

ação, o material estará disponível para ser atachado em um modelo ou componente 

do projeto; 

- Acionar Ok para sair da biblioteca de materiais; 

- O sistema voltará para o quadro de aplicação de materiais; 

- Clicar em Attach para aplicar o material no modelo; 

- Clicar no modelo, confirmar com enter, e acionar Ok para sair do quadro de 

aplicação de materiais; 

- Clicar no ícone Render, e Render novamente para visualizar; 
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- O modelo aparecerá renderizado com a textura aplicada, outras texturas poderão 

ser selecionadas e reaplicadas. 

- A imagem poderá ser salva como figura selecionando as opções do quadro 

Destination. 

 

13.10.2. Aplicação de Fundo –Comando Background. 

 
- Clicar em Background dentro do quadro Render, selecionar a opção Gradient. 

- Acionar Ok para sair do quadro Background; 

- Clicar no ícone Render para visualizar; 

 

 

Observação: Estão disponíveis as opções para aplicação de uma imagem e de várias 

regulagens de gradiente. 

13.11 Detalhamento. 

Criar detalhamento com vista frontal, superior, lateral esquerda e perspectiva. 
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13.11.1. Inserir um formato  

 
- Selecionar o modo Paper Space clicando em Layout; 

- Clicar com o botão direito do mouse sobre o Layout e selecionar From Template; 

- Selecionar o arquivo de referência, e selecionar o formato (Layout) desejado. 

13.11.2. Criar as viewports  

 
- Criar uma camada (Layer) com nome Viewport e deixá-la ativa; 

- Clicar no ícone Display Viewports Dialog                e   selecionar Four: Equal para 

4 viewports; 

- Digitar 2 no campo viewport spacing para manter as bordas da viewport afastadas; 

- Selecionar os endpoints por dentro da área de desenho para definir a viewport; 
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- Aparecerão 4 viewports. 

13.11.3. Ajustar as vistas ortográficas nas viewports  

 
- Dar um duplo clique dentro da viewport da vista frontal; 
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- Acionar o comando Front View na barra de ferramentas View; 

- Ajustar as vistas superior com Top View e a lateral esquerda com Left view. 

13.11.4. Ajustar as esclas das vistas ortográficas nas viewports  

 
- Dar um duplo clique fora das viewports para ativar o Paper Space; 

- Selecionar as viewports clicando nas suas bordas; 

- Na barra de ferramentas Viewports, selecionar a escala 1:1 

 

13.11.5. Cotar o modelo em Model Space 

 
A cotagem pode ser feita em Model ou Paper Space. Em Paper Space, as cotas não 

ficarão vinculadas às vistas, assim, elas jamais poderão ser movidas ou ajustadas, 

porque as cotas ficariam no ambiente de Paper Space, enquanto as vistas sofrem 

modificações em Model Space. Porém, fica a critério do usuário, tendo em vista que a 

cotagem dá mais trabalho em Model Space. 

- Clicar na guia model para voltar em Model Space; 

- Criar as camadas (layers): 

- Cota frontal 

- Cota lateral 

- Cota superior 

- Linha de centro frontal 

- Linha de centro lateral  

- Linha de centro superior 
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- Com a camada cota superior ativa, cotar a vista superior, ativar o top view para 

facilitar a visualização das cotas; 

- Cotar as outras vistas, mudando as UCSs e as camadas (Layers) ativas; 

 

 

 

 
-  Ao ativar novamente o Paper Space, aparecerá a imagem abaixo; 
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-  Congelar os elementos por viewport aitva, deixando visível somente o 

necessário; 

- Em modo Model space, clicar na viewport da perspectiva; 

- Acionar o comando layer e clicar no ícone freeze “Thaw in current viewport” das 

camadas das cotas e das linhas de centro; 

- Repetir o procedimento para as outras vistas, congelando somente as camadas 

que contém as entidades que não serão vistas naquela viewport. 

13.11.6. Gerar as projeções ortográficas das vistas. 

 
- Através do comando “Line type”, carregar as linhas “Hidden”. 

Observação: O sistema criará camadas com nomes Ph*** e Pv***. Nas camadas Ph*** 

serão atribuídas automaticamente as linhas ocultas  “Hidden”, portanto, se 

esquecermos de carregá-las, as linhas ocultas serão criadas em linhas contínuas . 
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13.11.6.1. Acionar o comando Setup profile, na barra de ferramentas 
Solids. 

13.11.6.2. Clicar no modelo da Viewport ativa. 

13.11.6.3. Responder “Y” yes  às três perguntas. 

 
Observação: Na vista de perspectiva,  pode-se responder n à última pergunta para 

que o sistema não apague as linhas tangenciais nos arredondamentos. 

- Repetir as etapas 13.11.6.1, 13.11.6.2 e 13.11.6.3 para todas as vistas. 

- Congelar a camada Modelo pelo comando de congelamento global; 

- Mudar a cor das camadas PH**** para amarelo (yelow); 

- Ajustar o linetypescale para .5; 

- Ativar a camada da perspectiva e congelar o única camada PH*** ativa; 

- Congelar a camada viewport; 

Imagem respondendo Yes à última pergunta 
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Imagem respondendo NO à última pergunta 

 

 
- Configurar o lineweight das camadas PV*** para 0,5mm e das camadas PH*** para 

0,18mm; 

- Pronto, agora é só imprimir o desenho. 
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